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Thank you for purchasing our product. Contact your local dealer if you
have any questions or feedback. No part of this manual may be copied,
reproduced, translated, or distributed in any form or by any means

without prior consent in writing from our company.

Disclaimer

@ CAUTION!
[ ]

The default password is intended only for your first login. We
strongly recommend you set a strong password to ensure
account security.

e  Strong: contains at least 9 characters comprising all three
elements: letter, special character, digit.

e  Weak: contains at least 8 characters from two of the four types:
upper-case letter, lower-case letter, special character, digit.

e To the maximum extent permitted by applicable law, the product
described, with its hardware, software, firmware and documents, is

provided on an "as is" basis.

e  Best effort has been made to verify the integrity and correctness of
the contents in this manual, but no statement, information, or
recommendation in this manual shall constitute formal guarantee
of any kind, expressed or implied. We shall not be held responsible
for any technical or typographical errors in this manual. The
contents of this manual are subject to change without prior notice.

Update will be added to the new version of this manual.

e  Use of this manual and the product and the subsequent result shall
be entirely on the user's own responsibility. In no event shall we be
liable for any special, consequential, incidental, or indirect
damages, including, among others, damages for loss of business

profits, business interruption, or loss of data or documentation, or



product malfunction or information leakage caused by cyber attack,

hacking or virus in connection with the use of this product.

e Video and audio surveillance can be regulated by laws that vary
from country to country. Check the law in your local region before
using this product for surveillance purposes. We shall not be held
responsible for any consequences resulting from illegal operations

of the device.

e The illustrations in this manual are for reference only and may vary
depending on the version or model. The screenshots in this manual
may have been customized to meet specific requirements and user
preferences. As a result, some of the examples and functions
featured may differ from those displayed on your monitor.

e  This manual is a guide for multiple product models and so it is not
intended for any specific product.

e Due to uncertainties such as physical environment, discrepancy
may exist between the actual values and reference values provided
in this manual. The ultimate right to interpretation resides in our

company.
Safety Symbols

The symbols in the following table may be found in this manual.
Carefully follow the instructions indicated by the symbols to avoid

hazardous situations and use the product properly.

Symbol Description

i'f Indicates a hazardous situation which, if not
WARNING! | avoided, could result in bodily injury or death.

Indicates a situation which, if not avoided, could
@ CAUTION! result in damage, data loss or malfunction to
product.




—& Indicates useful or supplemental information
NOTE! about the use of product.
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Preface

This manual describes how to use your NVR locally or on the Web
interface.

In this manual, the terms IP camera and IPC refer to the same thing:
network camera, which requires a connection to the network. And the
IP device mentioned in this manual refers to an IP camera (also known

as network camera) or a Digital Video Server (DVS).

Part | Local Operations

An NVR supports two types of operations: local operations and web-
based remote operations. With local operations you connect a monitor
and a mouse to the NVR and use the mouse to operate. If your NVR has
buttons on the front panel or is delivered with a remote control, you
may also control your NVR by pressing the front panel buttons or using
the remote control.

The NVR has an embedded web server and allows web-based
operations. To do this, you need a PC that has a network connection to
the NVR and is installed with a web browser. You just need to navigate to
the NVR's IP address and log in to the Web interface like you log in to

the system locally.

This section describes local operations.
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1 Before You Begin

Please be aware that the parameters that are grayed out on the system
user interface (Ul) cannot be modified. The parameters and values
displayed may vary with device model, and the figures in this manual are

for illustration purpose only.

User Login

Use the default username admin and password 123456 for your first

login.

@ CAUTION!

The default password is intended only for the first login and should be
changed to a strong one containing at least nine characters including
letters, digits and special characters after your first login to ensure
security.

1. Right-click anywhere in the window and then choose Menu. The
login dialog box is displayed.
2. Select the username from the drop-down list, enter your password,

and then click Login.

Local Operations

You can refer to Initial Configuration and complete a quick configuration.

:—& NOTE!
Unless otherwise specified, all operations described in this manual are

performed with a mouse by the right hand. See Mouse Operations for
details.

11



Mouse Operations

Table 1-1 Mouse Operations

Name Action Description
e Select or confirm an item.
Click e Select to edit digits, symbols, upper-case or
Left lower-case letters in a field.
button Double-click | Enter or exit full screen mode in live view.
Dra Draw or move a rectangle on the screen, for
& example, a motion detection area.
e Show the shortcut menu.
Right . e Exit zoom.
& Click ) )
button e Exit the current window when Cancel or
Exit is displayed.
Scroll up or Scroll up or down a list or a window; or zoom
Wheel down in or out on a playback progress bar.
Long press Restore to lowest resolution

Front Panel Buttons

The front panel buttons may vary with NVR model.

Table 1-2 Front Panel Buttons 1

Button

Description

||ﬁ||

Display the main menu.

(&] || Switch to the next tab on the screen or switch
N the input method.

—

| Fﬂ] | Auxiliary function button.

— V7
(@] (|
—

Exit the current window.

12



Button

Description

(;fk'-.
@ _
|® S
7/ )
ﬁ’;v‘ﬂ\}l
N/

° A, V, D,Q: Switch windows or menu

items; or control rotation directions of a
PTZ camera when the PTZ toolbar is closed.
PTZ stands for pan, tilt, and zoom.

° IKK], |>[>|]: Rewind or forward 30 seconds in
full screen.

b |>|>, <|<]: Variable-speed forward or
rewind in full screen.

((a))

N\

Confirm an operation, or start/pause the
playback.

Iffr@j )i
N

Press this button to start up or shut down the
NVR.

To shut down, press this button and hold for at
least 3 seconds till a message appears on your
monitor. Click Yes.

Note:

This shutdown operation can be performed
only when you have logged in to the system.

Table 1-3 Front Panel Buttons 2

Button

Description

(®)
N/

Press this button to start up or shut down the NVR.
To shut down, press this button and hold for at least
3 seconds till a message appears on your monitor.
Click Yes.

Note:

This shutdown operation can be performed only
when you have logged in to the system.

Enter 1; or display the main menu.

Enter 2, A, B, or C; or start instant playback.

13



Button Description

@)
33 Enter 3, D, E, or F; or start manual recording.
—
PTZ .
b Enter 4, G, H, or |; or enter the PTZ control interface.
HH Enter 5, J, K, or L; or switch the screen layout in live
Saw view or playback mode.
@ Enter 6, M, N, or O; or enable or disable arming.
=D E - or tak h
y/ - nter 7, P, Q, R, or S; or take a snapshot.

@
g

Enter 8, T, U, or V.

)

Enter 9, W, X, Y, or Z.

w
g
]

Enter O or a space.

@)

\
)

=

Delete

Switch the input method.

80

Auxiliary function button.

Exit the current window.

—
| & Switch to the next tab.
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Button Description
] A, V, D, <|: Switch windows or menu items;
or control rotation directions of a PTZ camera
when the PTZ toolbar is closed
<_/) b IKK], |>[>|]: Rewind or forward 30 seconds in full

L0k
c<—>

screen.

° |>|>, <I<|: Variable-speed forward or rewind in
full screen.

° M : Confirm an operation; or start or pause
playback.

Remote Control

Table 1-4 Functions of the Buttons on the Remote Control

Button Function
Press this button to start up or shut down the NVR.
To shut down, press this button and hold for at least 3
seconds till a message appears on your monitor. Click
Power Yes.
Note:
This shutdown operation can be performed only when
you have logged in to the system.
DEV This button is for reserved functions.
e In live view mode, press this button to show the
toolbar for the currently selected window.
Toolbar . .
e In playback mode, press this button to display
windows according to the configured screen layout.
Menu Press this button to display the main menu.
Iris+/Iris-
Adjust the iris, focus and zoom of the PTZ camera in PTZ
Focus+/Focus-
T """ | control mode.
Zoom+/Zoom-

15



Button

Function

UP, DOWN,
LEFT, RIGHT,
ENTER

Press UP, DOWN, LEFT and RIGHT to navigate
between menu items or shift focus.

In PTZ control mode, press UP, DOWN, LEFT, and
RIGHT buttons to select the corresponding buttons
on the screen, and then press ENTER to activate the
selection.

In live view mode, press UP to start sequence in full
screen. Pressing UP again starts sequence with
three windows on the screen. Press DOWN to open
the playback window.

Press ENTER to confirm an operation or to display a
selected drop-down list. In playback mode, press
ENTER to play or pause in full screen mode.

UP and DOWN: Variable speed forward or rewind in
full screen.

LEFT and RIGHT: Rewind or forward 30 seconds in
full screen.

Fn

Press to navigate to the next window when multiple
windows are displayed.

Esc

Exit.

Alphanumeric

e Switch to the corresponding channel in live view

mode.
buttons . .
e Input numbers and characters in edit mode.
Shift Switch menu items.
Del Remove characters or spaces on the left of the cursor.

16



2 Initial Configuration

Preparation

e  Make sure that at least one monitor is correctly connected to the

VGA or HDMI interface on the rear panel of the NVR.

e Verify that the hard disk(s) are correctly installed. For detailed
steps to install a hard disk, please refer to the quick guide shipped
with your NVR.

Device Login

The login page appears after the NVR starts up.

admin

Forgot Password

Login

17



1.

Enter the default admin password 123456, click Login, and then

click Yes to change the password.

Login

Please change the default password. Change now?

Change the password into a strong one, then click OK.

Change Password

3.

Set the unlock pattern.

18



Set Pattern

Please draw unlock pattern

O O O

O O O
O O O

Don't show again

@ NOTE!

To disable unlock pattern, click System > User. See User Configuration
for details.

19



Wizard

The wizard can guide you to complete the most basic setup. The

following page appears after your login:

Wizard

1. Enable or disable the wizard as needed and then click Next. You
may also click B2

2. Select the time zone, date and time format, set the system time,
and then click Next.

Wizard

(GMT+08:00) Beijing, Hong Kong, Uru ~

DD

3. Complete network configuration, and then click Next.

20



Wizard

IP Camera

Multi-address

NIC1

Oenable DHCP

4. Select the devices to add in the discovered device list, click Add,
and then click Yes to complete configuration.

Wizard

o Smart Encodi...® Off

(Osetect 1P Addr

01 192.168.1.32

203.1.8.11

HIC

HIC3531-IR@D

21



@ NOTE!

® To add devices through PoE ports, see Option 3 in Adding an IP
Device for details.

® The devices added can get online and start live view only if the
device password is default; if not, you need to modify the device
password.

® |If the desired device is not in the device list, you may add it in a
preview window or under Camera > Camera > Camera (see Adding
an IP Device).

22



3 Live View

Live View Status

The following icons are used to indicate alarms, recording status, and

audio status in a live view window.

Table 3—-1 Live View Window Icons

Icon Description

E Tampering alarm

. Motion detection alarm

E Recording
. Two-way audio

Window Toolbar

Icon Description

Available for PTZ cameras only. Click to display the PTZ
control window.

Set mount mode and display mode for fisheye camera.
This icon appears only for fisheye cameras.

Record live video in the window to the hard disk.

Clicking . stops recording.

Click to play video recorded during the past 5 minutes and 30
seconds.

Zoom in on an area of interest.

Click to edit image settings.

Click to set OSD.

Click to take a snapshot. The window borders will flash white.

You may view and back up snapshots under Backup > Image.

23



Icon

Description

Rest your mouse pointer on the icon to view bitrate info; click
this button to view the camera ID and IP address or to change
the username and password used to connect the camera.

Start two-way audio with the camera. Click . to stop. The
sound volume is adjustable.

Note: Correct audio input and output connections are
required.

Click to turn on audio. Clicking . turns off audio. The sound
volume is adjustable.

Note: When you turn on audio in the current window, audio
of the previous window is turned off.

Screen Toolbar

Icon

Description

Click to access the main menu.

Select the screen layout.

=1

Previous or next screen.

el
&)

Start or stop sequence.

G)

Playback.

Rest the mouse pointer on this icon to view encoding
information including frame rate, bit rate, and
resolution; or click to view camera status.

>

Click to view device alarm status and camera status.

Rest the mouse pointer on it to view NIC card
information. Or click this icon to edit basic network
settings.

10:32

Rest the mouse pointer on it to view the date. Or click
this icon to edit time settings.

24



Icon Description
Available to certain NVR models.
Click to display the cloud service window. You may
= scan the QR code and download an app to manage
your NVR.
Click to automatically hide the toolbar, or click E to
lock.

Shortcut Menu

A shortcut menu as shown below appears when you right-click in a

window. Some menu items are described in Shortcut Menu Description.

Table 3-2 Shortcut Menu

Menu

Common Menu

Single Window
Multi-Window

Corridor

Main/Aux Monitor
Playback

Preview Mode >

Face Recognition Config

Qutput Mode

Manual

POS Config

Table 3-3 Shortcut Menu Description

Menu Description

Access the main menu.
Most of operations described in this manual are performed

Menu . )
start from the main menu; for example, click Camera >
Camera (with Menu > omitted).

Common . )

Menu Quick access to Camera, Net Config, and Backup.
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Menu Description

Choose a corridor mode. Corridor mode can also be set in
the Preview Windows drop-down list under System >
Preview.

To display images in corridor mode, the camera must be
installed correctly (rotated 90° clockwise or
counterclockwise), and then use the Image Rotation
parameter under Camera > Image to rotate images
accordingly.

Corridor

Main/Aux

. Switch live video from different video output.
Monitor

. Switch between Normal and Smart.
Preview Mode .
The default is Normal mode.

Play the current day's recording for the camera linked to

Playback
aybac the current window.
Face
Recognition Configure face recognition parameters.
Config

Choose a video output mode, including standard, soft,

Output Mode bright, and vivid.

Manual settings include manual recording, manual

Manual
snapshot, and manual alarm.

Sequence Operation

The sequence operation requires you to configure the screen layout,

windows, linked cameras, and the sequence interval.

This example describes how to configure sequence for five cameras

based on a 4-window screen layout.

1. Click 4 Windows on the screen toolbar.

@ NOTE!

The number of windows that can be displayed may vary with NVR
model.

26



2. Click Start Sequence on the screen toolbar. Sequence starts by

displaying four windows on the first screen and then the fifth on

the second at the set interval.

27



@ NOTE!

e The default sequence interval is eight seconds and can be set
under System > Preview.

e  You may drag video to the desired window on the screen.

Zoom

Zoom in on an area of images in a window for details.

1. Click the window and then click . on the window toolbar.

2. Move your mouse to the area you want to zoom in, then use your

scroll wheel to zoom in and out.

3. Right click to exit zoom.
Image Configuration

Adjust image settings to get optimal images from a camera.

1. Click the window and then click . on the window toolbar.

2. Select a mode from the drop-down list according to the

surveillance scenario, and then adjust contrast, hue, saturation and

28



brightness as needed. The settings available may vary with device

model.

3. Click OK to save the settings and exit.

Preview Configuration

Normally, live view (video) is available after you complete the basic
setup by following the wizard. You can click System > Preview and edit
preview setting as needed, including video output, image resolution,
default layout, and sequence interval. The video output and the number

of windows supported may vary with NVR model.

@ NOTE!

Pressing and holding the scroll wheel for at least 3 seconds will restore
the default resolution.

Preview Configuration

Each preview window (window for short) links to a camera. By default,
window 1 links to camera D1, window 2 links to camera D2, and so on.
You may want to change the link to display live video from a camera in
another specified window. The following example describes how to link
window 1 to camera D2 and link window 2 to camera D1.

Step 1: Click window 1 on the right, and then click D2 under Camera on
the left. Now D2 appears in window 1, and None appears in window 2.
Meanwhile, © is cleared for camera D1, meaning D1 is not linked to any

window.

29



(F2 @ BB fF & D

Nane

Step 2: Click window 2 on the right, and then click D1 under Camera on

the left. Now D1 appears in window 2. Click Apply to save the settings.

HDMIL

[ BB B R B @ E EE
00 0m 00 (8 W G0 fl G
1 2

D1

Advanced Configuration

Click the Advanced tab and then select Sub Stream First so the NVR
uses the sub stream to establish live video from multiple cameras

simultaneously. This function is disabled by default.
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4 Channel Configuration

Channel Management

This chapter describes how to add and manage IP devices in your NVR.
The IP devices mentioned in this manual mainly refer to IP camera (or
network camera); sometimes they can also be Digital Video Server

(DVS). Before you start, make sure the IP devices are connected to your
NVR via network.

CAUTION!

An [P device should be connected to one NVR only. An IP device
managed by multiple NVRs may cause unwanted issues.

Camera Type

This page is displayed for hybrid NVRs only. You can change analog
channel to digital channel in this page.

1. Click Camera > Camera > Camera Type.
2.

Select the channel you want to change and choose Digital.

31



3. Click Apply, then a message indicating device restart appears.

4. Click Yes. Channel type will be changed after the NVR restarts.
Adding an IP Device

This section provides multiple options to add an IP device. Some options

are only applicable to certain NVR models. Choose one as appropriate.
Option 1

1. Click Camera > Camera > Camera. The system automatically

searches for IP devices and lists the discovered.

+
*
+
e
+
+*
+
Y
+
+
P
+
+
+

2. (Optional) To search a specified network segment, click Search

Segment and then set the address range.
3. You may choose one of the following ways to add an IP device:

e Click Add All to add all the discovered IP devices allowed
(depending on channels supported by the NVR).

e  Click Custom Add. In the window displayed, enter the IP address
and complete other settings, and then click Add. You may also click

Search Segment and add discovered cameras in the list.

e Click

32



Click to add the camera.

=) NOTE!
For a Digital Video Server (DVS), a window appears when you click
Add, and you need to select channels to add the connected cameras.

Option 2
This option is not applicable to NVRs with PoE ports or switching ports.
1. Click B in a window.
2. Select the desired IP device and then click OK.

Option 3
This option is only applicable to NVRs with PoE ports or switching ports.
Connect an IP camera to a PoE port or a switching port with a network
cable. The connected camera will be added to the NVR automatically.
Check status under Camera > Camera > Camera.. means live video
from the camera is available. Click . to view live video.

If the camera is connected via a network switch, cIick.under Cam
Config in the window displayed, set Add Mode to Manual and then

complete the settings correctly.

@ NOTE!

appears under Status if the power output from a PoE port is below
or above the rated power of the connected camera.

Option 4
Use this option to add an IP device that is connected to a different
router, for example, when the NVR and the IP device are connected

across the Internet.
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:—@ NOTE!
First you need to enable port mapping at Setup > Port > Port Mapping
on the IP device's Web interface.

1. Click Camera > Camera, click Custom Add.
2. Choose an option:
e BylP
a. On the IP device's Web interface, go to Setup > Port > Port
Mapping, find the external IP (public IP) and external port
number.
b. On the NVR: Select a protocol, enter the above-mentioned IP
address and port number, enter the username and password.
c. Click OK.
e By MyDDNS
a. On the IP device's Web interface, go to Setup > Network >
DDNS, enable DDNS, select MyDDNS, set a domain name and get
the server address.
@ NOTE!
.

After setting the domain name, check that you can use the device
address to access the IP device's Web interface.

e  Make sure the MyDDNS server and the NVR are connected (ping
the MyDDNS server from the NVR).

b. On the NVR: Select a protocol, enter the above-mentioned

server address, domain name, username and password.
c. Click OK.

e Byadomain name
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a. On the IP device's Web interface, go to Setup > Network >

DDNS, enable DDNS, select DynDNS or NO-IP, enter the domain
name that you have signed up on the DNS website, enter the

username and password, and then click Save.

b. On the NVR: Select a protocol, enter the domain name

mentioned above, enter the username and password. The port

is the external port of the IP device.

c. Click OK.

@ NOT

E!

If Custom is selected for Protocol, the port is the mapped
external RTSP port of the IP device.

Do not add an IP device to an NVR using different methods (e.g.,
IP and MyDDNS) at the same time.

When an IP device is added by MyDDNS, domain name (NO-IP or
DynDNS), or IP (public IP+public port) and it is not connected to
the same router as the NVR, alarm is configurable, but alarm
push is not available.

Option
Use t
RTSP,

5

his option only when the IP device to add supports the standard

and all you need from the IP device are just view live and playback.

IP devices added in this way cannot be configured from the NVR.

1. Click Camera > Camera.

2. Click Custom Add.

3. Click to select a camera in the list, select Custom from the Protocol

drop-down list, and then click the Protocol button.
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IP Address Status Model
192.168.1.32 DS-2CD5

203.1.8.11 IPC324ER3
203.1.8.167 IPC322SR3
206.0.0.127 HIC5631-L

206.0.0.130 HIC3531-IR

206.0.0.134 NVS-DM36X

IP Address
ONVIF

192
80

admin

Total Camera Number

Search DK Cancel

4. In the Protocol window, name the protocol, enter the RTSP port
number, select a transmission protocol, input the resource paths,

and then click Apply.

@ NOTE!

Contact the camera manufacturer for resource paths.

36



Protocol

Customl
Customl

554

5. Edit settings in the Add/Modify window as needed, including the IP
address, username and password, and then click Add. Check status

in the camera list.
Add an Analog Device

Analog devices can be added to hybrid NVRs only.

1. Connect the camera to the NVR via a coaxial cable, and connect the

camera to power. The camera will be added to the NVR.

2. Check camera status in preview page.
Managing an IP Device

Manage IP devices under Camera > Camera > Camera.

° CIick.to edit settings including the protocol, IP address, port

number, username and password. The IP Address field displays the

IP address that the current channel links to, and you may change
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the address so the channel links to another device. The username
and password must be consistent with that of the IP camera.
CIick.to delete an IP device, or select multiple IP devices and
then click Delete. Channels corresponding to PoE ports or switching
ports cannot be deleted.

CIick.to change the IP address of an IP camera and the default

gateway. A DVS' IP address cannot be editted from the NVR.

means this function is not available.

Sort Cameras

Sort cameras to display in the desired order.

@ NOTE!

This function is unavailable to hybrid NVRS, NVRs with PoE ports
or switching ports.

This chapter describes how to sort cameras on an NVR with more
than 32 channels. For NVRs with 32 channels or less, you can sort
cameras by dragging the mouse.

For example, to switch channel 1 with channel 4, click ,

and choose Sort Camera, and then follow the steps below:

1.

In the left list, select the check box for channel 1, and then click

=. Channel 1 now appears in the right list. Perform the same

operations to channel 4.

In the right list, select channel 4 and then click = Now channel 4

appears at the previous line of channel 1 in the list. Perform the

38



same operations to channel 1, so channel 1 appears at the previous

line of channel 4 in the list.

3. Click Apply to save the setting, and then click Yes.

@ NOTE!
e To move a channel left or right, select the check box first;
otherwise, the buttons are grayed.

e To move a channel up or down, click the channel first; otherwise,
the buttons are grayed.

e A channel will be inserted to the first blank line in the left list
unless you have specified another line in the list by selecting the
corresponding check box.

e Save cannot be clicked when the right list is not empty. You need
to clear the list first.

Batch Edit Password

If the password you used to add the cameras is incorrect, use this

function to batch edit the password used for authentication.
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:—% NOTE!
The cameras can be added to NVR successfully only when the
authentication password is correct.

1. Select the cameras with the same password.

2. Click NN 2nd then select Batch Edit Password.

3. Enter the correct camera password.
4. Click Confirm, then check whether password is changed
successfully in Status window.
:—& NOTE!

The cameras can be added to NVR successfully only when the
authentication password is correct.

5.  Click OK.

Fisheye Configuration

Only certain NVR models can dewarp images from fisheye cameras.

@ NOTE!

Fisheye configuration is supported only by certain fisheye cameras.

Configuration

1. Click Camera > Camera > Fisheye.

2. Click . under Edit. The Fisheye window appears.

3. Select a correct mounting mode and complete other settings

accordingly.
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4. Click OK.

Dewarping

=/) NOTE!

Dewarping is available in live view and playback (in normal and
corridor playback modes). The operations are similar. The following
describes dewarping in live view.

Click Fisheye Mode on the window toolbar. The figure below appears.

Set mounting mode and display mode.

Fisheye Mode

Mount

&

Display Mode

Three mounting modes are available: ceiling, wall, desktop. Ceiling and

desktop mounting modes use the same dewarping method.

Mounting Mode Display Mode Description

Ceiling mount Original Image

360° Panoramic+1PTZ

Desktop mount 180° Panoramic

Fisheye+3PTZ

EEED
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Mounting Mode Display Mode Description

Fisheye+4PTZ

=

360° Panoramic+6PTZ

Fisheye+8PTZ

Original Image

Panoramic
Wall mount

Panoramic+3PTZ

Panoramic+4PTZ

Panoramic+8PTZ

'a
N
L7

Operations: Take Ceiling Mount and Fisheye+3PTZ as an example:

On a PTZ image, drag the mouse to rotate the image or use the scroll
wheel to zoom in or out. A box appears on the fisheye image as the
image rotates, and as you drag the box or move the scroll wheel on the
fisheye image, the corresponding PTZ image rotates or zooms in or out

as well.

42



Advanced Functions

Change the password of connected IP cameras or restore factory default

settings for cameras under Camera > Camera > Advanced.

@ NOTE!

Changing camera password is available for certain cameras only.

Change Camera Password
e To change the password of a single camera, select the target
camera, and click ., enter the new password, then click Confirm.

e To change the password of cameras in batch, select the target

cameras, and click IIRESISEERESREE  Fnter the new password,
then click Confirm.
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@ NOTE!

Select the checkbox of Use Admin Password to change the
camera’s password to the admin’s password of the NVR.

e  You can check if the password has been successfully changed on
Status window.

Restore Default Settings

Click ., then click OK in the pop-up window, then the camera’s default

settings will be restored.

OSD Configuration

On Screen Display (OSD) are characters displayed with video images, for

example, camera name, date and time, and people counting statistics.

1. Click Camera > OSD; or click . on the preview window toolbar.

2. Select the desired camera.

3. Set camera name to display. Enable Show Name first, and set OSD

camera name as needed:
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e If camera name is less than 20 characters, and camera name and
OSD Camera Name (i.e., the camera name you want to overlay on
video image) are same:

a. Select Sync OSD Camera Name, then the OSD name will be
synchronized with the camera name. This function is enabled by
default.

b.  Enter the camera name in the Name field. The name will be

displayed on video image.

@ NOTE!

If camera name exceeds 20 characters, only the first 20 characters will
be used as the OSD camera name.

e If camera name exceeds 20 characters, and you want to overlay a

different camera name on video image:
a. Deselect Sync OSD Camera Name.
b.  Enter the camera name in Name field.
C. Enter the OSD camera name.

4. Set time to display. Select Show Time, and select date and time

formats.

5. Set people counting statistics to display. Select Count People. You
need to configure people counting function first. See People

Counting for details.
6. Set font size and color as needed.

@ NOTE!

You may click Copy to apply the same settings to other cameras.

7. Click Apply to save the settings.
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Image Configuration

1. Click Camera > Image.

2. Select the desired camera and scene.

3. Adjust settings on the tabs as needed to achieve optimal images.

See the following sections for detailed information.

@ NOTE!

A scene can be selected only when supported by the IP camera.

e To restore default image settings, click Default in the lower right
corner. This function is available only when the camera is
connected to the NVR via the private protocol.

e Image settings apply to both live and recorded videos.

Image enhancement
1. Click the Image Enhancement tab.
2.  Adjust the settings as needed. Some important parameters are

described in the table below.

Parameter Description
Brightness The greater the value, the brighter the images
appear.
Saturation The amount of color in a specified hue.

The degree of difference between the lightest
Contrast (white) and darkest (black) parts of an image. Setting
a greater value increases contrast.

Hue Purity of colors in an image.
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Parameter Description

Sharpness Contrast of boundaries of objects in an image.

Noise Reduction | Reduce noises in images to improve image quality.

® Normal: Displays images without rotation.
® Flip Vertical: Displays images flipped vertically.

® Flip Horizontal: Displays images flipped
horizontally.

Image Rotation
® 180°: Displays images flipped vertically and

horizontally.

e 90° CW and 90° CCW: Display images in corridor
format. The camera must be installed correctly
(rotated 90° clockwise or counterclockwise).

Exposure

1. Click the Exposure tab.

2. Adjust the settings as needed. Some important parameters are

described in the table below.

Parameter Description

Select the correct exposure mode to achieve the

E Mod :
Xposure Mode desired exposure effect.
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Parameter

Description

Shutter is used to control the light that comes into the
lens. A fast shutter speed is ideal for scenes in quick

Shutter(s . L
(s) motion. A slow shutter speed is ideal for scenes that
change slowly.
. Control image signals so that the camera can output
Gain(dB) . - A . -
standard video signals in different light conditions.
Iris Adjust iris opening of the lens to control the amount of

incoming light.

Slow Shutter

Improves image brightness in low light conditions.

Slowest Shutter

Set the slowest shutter speed for the camera during
exposure.

Compensation

Adjust the compensation value as required to achieve
the desired image effects.

Day/Night Mode

® Automatic: In this mode, the camera can
automatically switch between night mode and day
mode according to the ambient lighting condition
to output optimum images.

® Night: The camera outputs high-quality black and
white images according to the ambient lighting
condition.

® Day: The camera outputs high-quality color images
according to the ambient lighting condition.

Light threshold for switching between day mode and
night mode. A higher sensitivity value means that the

Day/.N.lght camera is more sensitive to the change of light and is
Sensitivity . .
therefore more easily to switch between day mode and
night mode.
. hel h of ti f h itch
Day/Night Set the length of time before the camera switches

Switching(s)

between day mode and night mode after the switching
conditions are met.

WDR

Enable WDR to ensure clear images in high contrast
conditions.

WDR Level

After enabling WDR, you can improve image quality by
adjusting the WDR level.
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White balance
1. Click the White Balance tab.

White Balance

2. Adjust the settings on this tab. Some important parameters are

described in the table below.

Parameter Description

Adjust the red or blue offset of the image:

e Auto: The camera adjusts the red or blue offset
automatically according to the lighting condition
(the color tends to be blue).

e Finetune: Allow you to adjust the red or blue
offset manually.

White Balance

Red Offset Adjust the red offset manually.

Blue Offset Adjust the blue offset manually.

Advanced settings

1. Click the Advanced tab.

2. Use defog to improve image quality in foggy days.

49



Privacy Mask Configuration

A privacy mask is an area of solid color covering certain parts of the

monitored area. Privacy mask protects specified areas of images from

being viewed and recorded. Multiple mask areas are allowed.

1. Click Camera > Privacy Mask.

2. Select the desired camera, select Enable Privacy Mask, click Add
Area and then use the mouse to specify areas to mask. Up to eight
areas are allowed, and the number of the areas allowed may vary

with device model. The areas are differentiated by different colors.

3. (Optional) To clear a mask area, click I

4. Click Apply to save the settings.
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5 PTz Control

PTZ (pan, tilt and zoom) control is applicable to PTZ cameras only and
may vary depending on the functions and protocols supported by the

PTZ cameras. Refer to PTZ camera specifications for more details.

PTZ Control Mode

Only hybrid NVRs support changing PTZ control mode. Please complete

the settings before using PTZ cameras.
1. Click Menu > Camera > PTZ.

2. Choose control mode and complete the settings. Choose Coaxial or

Serial Port according to camera connection method.

PTZ Control Window and PTZ Management Window

3. Click . on the window toolbar. The PTZ Control window appears.

See PTZ Control Window Buttons for detailed descriptions.

4. Click the Set button. The PTZ Management window appears (can

also be opened by clicking Camera > PTZ).

Table 5-1 PTZ Control Window Buttons

Button Description

Control the rotation direction of the PTZ camera
or stop rotation.
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Button

Description

Adjust the zoom, focus, and iris of the PTZ
camera.

Note: You can also zoom in or out using the
scroll wheel on your mouse.

Control the rotation speed of the camera. 1
means the slowest, and 9 means the fastest.

Click to display the PTZ Management window.

e Turn on/off the light.

e Turn on/off the wiper.

e Use 3D positioning.

e Turn on/off the heater.

e Turn on/off the function to remove snow.
e Turn on/off PTZ shortcut operations.
Note:

e Check that the 3D positioning, heater and
snow removal functions are supported by
the camera before using.

e Use 3D positioning to zoom in or out.
Dragging from top down zooms in. Dragging
the other way zooms out.

Preset button.

e Call a preset so the PTZ camera goes to the
preset position.

e Delete a preset

Note: and (il are displayed for saved
presets only.

Preset patrol, recorded patrol and auto guard.
For detailed information, see Setting a Preset
Patrol, Setting a Recorded Patrol, and Setting
Auto Guard.

Start or stop.
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OSD Menu

OSD menu is used to configure anolog cameras on hybrid NVRs.

1. In the preview window of an analog acamera, cIick.on the

window toolbar.

2. Click OSD Menu.

PTZ Control

0SD Menu

3. CIickoruto open camera settings window, and

complete the configurations.

4. Choose the exit button to save the settings, and then cIicku
to close the window.
Setting and Calling a Preset

A preset position (preset for short), is a saved view used to quickly steer
the PTZ camera to a specific position. A preset consists of the following

settings: pan and tilt positions, zoom, focus, and iris.
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1. Access the PTZ Management window. For the detailed steps, see
PTZ Control Window and PTZ Management Window.

2. Add presets.

a. Click the directional buttons to steer the PTZ camera to the

desired position.

b. Adjust the zoom, focus, and iris as needed.

c. Select a preset number not in use, and then cIick.under

Edit.
d. Repeat the above steps to add all the presets.

3. To call a preset, click for the corresponding number. The

camera rotates to the preset position.

@ NOTE!

Presets can also be triggered by alarms. See Alarm-Triggered Actions
for details.

Setting a Preset Patrol

Set the PTZ camera to patrol by presets (go from one preset to the next
in specified order). You need to set presets first and then select some as
keypoints. Up to four patrol routes (Preset Patrol 1, 2, 3 and 4) are

allowed for each PTZ camera, and each patrol route can have up to eight
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presets (keypoints). After setting presets, follow the steps to set a preset

patrol. The following takes preset patrol 1 as an example.

1. In the PTZ Management window, click . A window is displayed

as follows.

Preset Configuration

2. Select a preset from the drop-down list, set the duration (time the
camera stays at the preset, unit: second), and then set the rotation
speed (1: slowest, 9: fastest). Click OK to save the settings. The

preset is added as a keypoint.

3. Repeat the above steps to add all presets (keypoints), and adjust

. Modify or delete a preset by cIicking.or @,

Clicking will delete all the added keypoints.

4.  After completing the configuration, click Apply to save the settings.

Now keypoints for preset patrol 1 is complete.

5. CIickright to the drop-down list to start preset patrol 1. To

stop, click .
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:—& NOTE!
The duration ranges from 0 to 1800 seconds (default: 10). The rotation
speed ranges from 1 to 9 levels (default: 5).

Setting a Recorded Patrol

This function requires the camera's support. The drop-down list and the
buttons on the right are hidden if this function is not supported by the

camera. Currently only one recorded patrol route is allowed.

Record a patrol, including the patrol route, the time that the camera
stays at a certain direction, rotation speed, zoom, focus and focus.
1. CIickto start recording. Steer the camera to the desired

directions, adjust the zoom, focus, iris as needed during the

process.

Recorded Patrol 1

2. CIickﬂto stop recording. All the patrol actions have been

recorded.

3. To start the recorded patrol, click . Click to stop.

Setting Auto Guard

Use auto guard so the PTZ camera automatically operates as configured
if no operation is performed by any user during a certain time period.
Auto guard avoids situations where the camera is left to monitor

incorrect scenes by user's negligence.
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This function requires the camera's support. The Auto Guard tab is

hidden if it is not supported.

1.
2.

Click Auto Guard and then select Enable.

Select the desired mode from the drop-down list and then

complete other settings accordingly. Click Apply to save the

settings.
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6 Recording and Snapshot

Video recording has different levels of priority, which from high to low is:

event recording, manual recording, and scheduled recording.

@ NOTE!

Snapshot is supported by certain device models only.

Encoding Settings
Recording

The parameters and options displayed may vary with camera model and
version. Some functions may be unavailable if the camera version is too

low. In this case, you need to upgrade the camera first.

1. Click Camera > Encoding.

Select the camera and then edit settings as needed. Some parameters

are described in the table below.
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Table 6-1 Encoding Settings

Parameter

Description

Storage Mode

Five storage modes are available: Main Stream, Sub
Stream, Main and Sub Stream, Main and Third
Stream, Sub and Third Stream.

Note:
Only certain models support all the five modes.

Capture Mode

Combinations of resolutions and frame rates.
Note:

This parameter is effective only when the camera
is connected to the NVR via the private protocol.

Stream Type

e Normal: main stream that is intended for
scheduled recording.

e Event: main stream that is intended for
recording triggered by events such as alarm
inputs or motion detection alarms.

e Sub Stream: low resolution video that is
intended for local or remote real-time
monitoring.

Video Compression

Video compression standard, for example, H.264,
H.265.

The listed options depend on the standards
supported by the camera.

Resolution

Image resolution.

Bitrate Type

® (CBR: Constant Bit Rate (CBR) is used to
maintain a specific bit rate by varying the
quality of video streams. CBR is preferred
when limited bandwidth is available. The
disadvantage is that video quality will vary and
may decrease significantly with increased
motion in the scene.

® VBR: When using Variable Bit Rate (VBR),
video quality is kept as constant as possible, at
the cost of a varying bit rate, and regardless of
whether or not there is motion in the image.
VBR is ideal when high quality is a
requirement, especially when there is motion
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Parameter Description

in the picture.

Number of bits transferred per second. Select a

Bit Rate(Kbps) value or select Custom and then set a value as
needed.

Range Bit rate range. Currently the range is fixed.

Frame Rate(fps) Number of frames per second.

This parameter is effective only when Bitrate

I lit
mage Quality Type is set to VBR. 9 levels are provided.

Number of frames between two adjacent |
| Frame Interval

frames.
| Frame Range Range of | frames. Currently the range is fixed.
. Use the slider to control the sudden increase of
Smoothing )
bit rate.
Audio Stream Enable or disable audio stream.

The advanced mode achieves higher compression

Smart Encoding ratios

2. (Optional) Click Copy to apply some current settings such as bit

rate and frame rate to other cameras.

3. Click Apply to save the settings.

Snapshot

Set resolution, image quality and snapshot interval for snapshots taken

according to schedule or triggered by an event.

1. Click Camera > Snapshot.

2. Select the camera and set the parameters as needed.
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Parameter Description

Scheduled snapshot uses the Normal type of
schedule. Event-triggered snapshot is triggered by an
event such as an alarm input and a motion detection

Snapshot Type alarm
Note: Settings effective to event-triggered snapshot
also apply to manual snapshot.

Resolution Snapshot resolution.

Image Quality High, Medium or Low are available.

Snapshot Interval

The time interval between two snapshots.

3. Click Apply to save the settings.

Draw or Edit a Schedule

Make a recording or snapshot schedule by drawing (pressing and

dragging) or by editing (using the Edit button). The operations for

recording and snapshot are similar, so this section only describes how to

make a recording schedule.

1. Click Storage > Recording.

2. Select the camera from the list. Schedule is enabled by default. If it

is disabled, select to enable it.

3. Set Pre-Record and Post-Record as needed.

4. (Applicable to some NVR models) To save a redundant copy of

recordings, select Enable Redundant Recording and configure a

redundant hard disk (see Disk Management for details).
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5. Click a color icon on the right under the Edit button and then draw
a schedule on the left. You may also click Edit and set schedule

details in the Edit Schedule window.

:& NOTE!

When editing a schedule, you may clear the All Day check box and set
up to eight different periods for each day. To apply the settings to
other day(s), select the day(s) right to Copy To.

6. Click Apply.
7. (Optional) Click Copy to apply the same settings to other cameras.

Scheduled Recording and Snapshot
Scheduled Recording

Scheduled recording records video according to the set schedule and it
is different from manual recording and alarm-triggered recording. A
24x7 recording schedule is enabled by default and may be edited as

needed to record video in specified periods only.

See Draw or Edit a Schedule for the detailed steps. Make sure the

schedule type is Normal. The set schedule appears in blue, which stands

for scheduled recording.
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Scheduled Snapshot

Configure scheduled snapshot under Storage > Snapshot. Scheduled

snapshot is similar to scheduled recording (see Scheduled Recording for

details). Make sure the schedule type is Normal.

Motion Detection Recording and Snapshot

When enabled, a motion detection alarm occurs if an object inside the

detection area moves to a certain extent (see Motion Detection for

more details). Motion detection alarms can trigger actions including

recording and snapshot.
Motion Detection Recording

1. Click Alarm > Motion.

2. Select the camera from the list, and then select the check box to

enable motion detection.

:—& NOTE!

e Motion detection is enabled on the NVR by default. Unless
modified, the detection area covers the full screen, and recording
is triggered only for the current camera. The settings remain if
you disable motion detection and then enable it.

e An alarm icon appears in the upper right corner when motion is
detected.

3. In the preview window on the left side, click and drag your mouse

to specify a motion detection area (red grid). Use the slider to

adjust detection sensitivity.
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4. Configure motion detection recording: click.right to Trigger

Actions, click the Recording tab, select the desired camera, and
then click OK.

5. (Optional) Configure an arming schedule (time when actions will be
triggered): cIick.right to Arming Schedule and then set time

periods as needed.

6. Set a recording schedule under Storage > Recording. For the

detailed steps, see Draw or Edit a Schedule. Make sure the
schedule type is Motion. The set schedule appears in green, which
stands for motion detection recording. The following figure shows

an example.
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Motion Detection Snapshot

Motion detection snapshot is similar to motion detection recording. You
need to enable and configure motion detection alarm first (see steps 1

to 3 in Motion Detection Recording for details), and then proceed with

the following steps.

1. Set motion detection snapshot under Alarm > Motion: cIick.

right to Trigger Actions. In the window displayed, click the

Snapshot tab, select the desired camera, and then click OK.
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2. Set a snapshot schedule under Storage > Snapshot. For the

detailed steps, see Draw or Edit a Schedule. Make sure the

schedule type is Motion.

Alarm Triggered Recording and Snapshot

Set input alarms to trigger recording and snapshot. See Alarm Input and
Output for more details.

Alarm Triggered Recording

1. Click Alarm > Input/Output > Alarm Input.

2. Set alarm input: cIick.for the desired camera. In the window
displayed, select Enable, select N.O. (normally open) or N.C.

(normally closed) trigger mode, and then click OK.

E NOTE!

To apply the same settings to other camera(s), click Copy and then
select the desired camera(s).

3. Set alarm triggered recording: cIick. under Trigger Actions. In

the window displayed, click the Recording tab, select the desired
camera, and then click OK.
4. Set a schedule under Storage > Recording. For the detailed steps,

see Draw or Edit a Schedule. Make sure the schedule type is Alarm.

The set schedule appears in red, which stands for alarm-triggered

recording. The following shows an example.
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Holiday

Alarm Triggered Snapshot

Alarm triggered snapshot is similar to alarm triggered recording. You
need to enable and configure alarm input first (see steps 1 to 2 in Alarm

Triggered Recording for details) and then proceed with the following

steps.

1. Set alarm triggered snapshot: CIick.under Trigger Actions. In

the window displayed, click the Snapshot tab, select the desired
camera, and then click OK.
2. Set a snapshot schedule under Storage > Snapshot. For the

detailed steps, see Draw or Edit a Schedule. Make sure the

schedule type is Alarm.

Manual Recording and Snapshot
Manual Recording

Right click on the preview window, select Manual in the shortcut menu.
Click the Manual Recording tab, select the desired camera and then
click Start. To stop manual recording, select the camera and then click

Stop.
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Manual Snapshot

Manual snapshot is similar to manual recording. Right click and select
Manual > Manual Snapshot, select the desired camera, and then click

Start. Click Stop to stop.

Holiday Recording and Snapshot

Holiday recording and snapshot allows you to specify certain time
periods as holidays for scheduled recording and snapshot. First you
specify certain date(s) as holidays, and then configure recording or

snapshot schedules on these days.
Holiday Recording

1. Click System > Time > Holiday.

2. Click the Add button in the lower right corner. The Holiday window
is displayed. Complete the settings including the holiday name,
start and end dates. By default a holiday is enabled when added

and does not repeat.
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3. Click OK. The holiday appears in the list.

4. Click Storage > Recording and then set a recording schedule as

described in Draw or Edit a Schedule. Make sure Holiday is selected

in the Select Day drop-down list. In the following example, motion

detection recording is enabled on the set holiday.

Holiday

Holiday Snapshot

Holiday snapshot is similar to holiday recording. First you set holidays
under System > Time > Holiday, and then configure a snapshot schedule
under Storage > Snapshot. Set a snapshot schedule as described in
Scheduled Recording. Make sure Holiday is selected from the Select Day

drop-down list.

Other Recording and Snapshot Types

Other recording and snapshot types:
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e  Event: Including the types below and VCA. Any of these types will
trigger event recording/snapshot.

e Motion detection AND alarm triggered (M and A for short):
recording or snapshot is triggered only when a motion detection
alarm AND an input alarm occur simultaneously.

e  Motion detection OR alarm triggered (M or A for short): recording
or snapshot is triggered when a motion detection alarm OR an
input alarm occurs.

When you choose an Event type of recording or snapshot, make sure

you have enabled the corresponding alarm function and configured

alarm-triggered recording/snapshot. The configuration steps are similar.

See Motion Detection Recording and Snapshot for more details.
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7 Playback

Instant Playback

Instant playback plays the video recorded during the last 5 minutes and
30 seconds. If no recording is found, it means there is no recording

during this period.

1. Click the desired window, and then click on the toolbar to start

instant playback.

2. You may drag the slider to control the progress. Pause and resume

as needed.
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Playback Toolbar

Table 7-1 Playback Toolbar Buttons

Button Description

Show playback progress.

Note:

e A small window displaying video
of the selected window is
displayed as you drag the slider,
helping locate the part of the
video you want to view.

e The first progress bar indicates
playback progress of the video
playing in the highlighted
window. The second indicates
the overall playback progress for
all the selected cameras.

Timeline.

Zoom in or out on the timeline.

(BN | Note: Alternatively, scroll your
mouse wheel.

Play, pause, stop, and reverse.

Rewind or forward 30 seconds.

Slow down or speed up.

Note: Click . to restore the normal

playback speed after clicking .,
and vice versa.

Start or stop clipping video.

Take a snapshot. The window
borders will flash white.

B

Ba

. Forward by frame.
B

E

A

Lock.
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Button

Description

Manage files (clips, snapshots,
locked files, tags).

Zoom in on images. For more details,
see Zoom.

Set fisheye mounting mode and
display mode.

Enable/disable POS (available to
certain NVR models).

When enabled, POS OSD appears on
the screen, and some toolbar
buttons are deactivated.

These buttons only appear in two
playback modes: playback by camera
and data and playback by POS.

POS OSD duration (how long POS
OSD appears on screen) varies with
playback mode. For playback by
camera and date, the duration is
fixed to 5 seconds. For playback by
POS, the duration is configurable.

See Playback by Camera and Date

and Playback by POS for more
details.

Turn off/on audio.

Adjust sound volume for the current
window.




Playback by Camera and Date

Use this method to search and play recordings by camera and date.
1. Click on the preview window, then right click and choose Playback
to start playback.
W NOTE!
In playback window, you can select multiple cameras for synchronous
playback. Clicking Max. Camera selects the maximum number of

cameras allowed, and clicking Close All stops playback for all cameras.
The performance varies with NVR model.

2. Select the desired date on the calendar and then click to start

playback. Double-clicking the date will start playback directly.
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@ NOTE!
e The calendar uses different flags to indicate different recording
types. No flag means no recording. The blue flag means normal
recording. The red flag means event-triggered recording.
e In the drop-down list right to playback mode: HD means video
recorded with the main or sub stream; SD means video recorded
with the third stream.

Playback in Corridor Mode

Play recordings in corridor mode in multiple windows.
1. Inthe playback window, select Corridor above the progress bar.

2. Select cameras and then double-click the desired date to start

playback.

Playback by Tag

Add tags named with keywords such as event name and location to a
recording and use tags to quickly locate the part of the video you need

during playback.
Adding a Tag

1. Right-click and then click choose Playback.

2. Click . on the window toolbar, and then set the tag name.

3. To manage the added tags, cIickEon the screen toolbar, and
then rename or delete tags as needed.
Playback by Tag

1. In the playback window, click Video Retrieval, select Tag Search

from the drop-down list in the upper left corner.
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2. Select cameras, set the time period, and then click Search. Search
results, if there are any, are displayed with names of cameras and
tags.

3. CIick.for the desired tag to start playback. You may use the

Start Before and Stop After drop-down lists to set when the tagged

video starts and ends.

Playback by Motion Detection

Search for and play recordings triggered by motion detection during a

specified time period.

=) NOTE!

Make sure motion detection is enabled and alarm-triggered recording
has been configured before you use this function. See Motion
Detection and Alarm-Triggered Actions for details.

1. In the playback window, click Video Retrieval, select Motion from

the drop-down list in the upper left corner.

2. Select the desired camera, set the time period, and then click

Search.

3. Click . for the desired recording to start playback.

Playback by Video Loss

Search for and play recordings triggered by video loss during a specified

time period.
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_& NOTE!

Make sure video loss alarm is enabled and alarm-triggered recording
has been configured before you use this function. See Video Loss and
Alarm-Triggered Actions details.

1. In the playback window, click Video Retrieval, select Video Loss

from the drop-down list in the upper left corner.

2. Select the desired camera, set the time period, and then click
Search.

3. Click . for the desired recording to start playback.

Playback by Smart Search

This function provides an efficient way to review recordings containing
smart search results such as detected motions. In smart playback mode,
the system analyzes recordings for smart search results. If such results
are detected, the progress bar is highlighted in green, and the video
plays at the normal speed, allowing you enough time to catch details;

otherwise, the video plays at 16x speed to save time.

1. Inthe playback window, select Smart above the progress bar.

2. Click . for the desired camera to start smart playback.

3. Click . The smart search window is displayed. By default, the full
screen is the smart search area. To clear all, click .; to restore the

full-screen search area, click .

4. Set smart search rules, including detection area and sensitivity.
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5. Click . to start search. To quit, click =2

Playback by External File

Use this function to play recordings stored in an external storage device,

for example, a USB drive or a portable USB hard drive.

1. Inthe playback window, cIick on the screen toolbar.
2. Click Refresh and then wait for the NVR to read the external

storage device.

3. Select the desired recording file and then click . to start playback.

Playback by Image

Specify an image type (for example, Normal or Motion) to search for and

play images from one or more cameras during a specified time period.

1. Inthe playback window, click Video Retrieval, select Picture Search

from the drop-down list in the upper left corner.

2. Select a type from the Type drop-down list in the upper right

corner.

3. Select the desired camera(s), set the desired time period, and then

click Search.

4. Click the desired file to start playback.

Playback by POS

Use this function to play recordings of a POS machine.

1. In the playback window, click Video Retrieval, select POS Search

from the drop-down list in the upper left corner.

2. Select the desired camera, set the time period, enter keywords and

then click Search.
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@ NOTE!

Keywords allow special characters & (means AND) and | (means OR).

3. Click . to display overlay content.

4. Click . to start playback.

File Management

File management allows you to manage video clips, tags, snapshots

taken during playback, and lock or unlock files.
1. Take snapshot during playback.

a. In playback page, play the recording until the desired image

appears.

b. Click . in the playback window to take a snapshot.

c. ClickEand then click the Playback Image tab to view the

snapshot.

d. Select the desired image file(s) and then click Backup to save

them to the storage device.

NOTE!

The image resolution depends on the resolution from the output
interface and the number of windows displayed when the snapshot is
taken.

%

2. Lock files.

Use this function to lock a recording file so it will not be overwritten. To
lock a recording file will prevent all the files stored in the same disk

partition (254.4MB in size) from being overwritten.

a. Play the recording you want to lock.
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Click in the playback window.

ClickE and then click the Locked File tab to view the locked

file. To unlock a file, click ., and the icon changes to H To

back up a file, select the file and then click Backup.
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8 Backup

Recording Backup

Backup, also known as recording backup, is the process of querying

video stored on a hard disk of the NVR and then saving to a USB storage

device or a DVD-R disc as a file.

Recording backup has the following conditions:

Back up using a USB storage device: format the partition in FAT32

or NTFS format; connect the storage device correctly to the NVR.

Back up using a disc: use a GP65NB60 DVD burner. Make sure the
DVD-R disc is empty, and the burner is correctly connected to the
NVR.

Permission is required.

The recording to back up is stored on a hard disk of the NVR.

@ NOTE!

The default file format is .mp4 when you back up recordings to a
USB storage device.

When backing up using a disc, recordings are saved as .TS files
only.

Normal Backup

1.
2.

Click Backup > Recording. All cameras are selected by default.

Set search conditions and then click Search. Search results are

displayed.

@ NOTE!

You can lock/unlock and play recording files in this window.
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3. Select the desired recording(s) and then click Backup.
4. Select a partition.
e  Back up to USB storage device

Set the destination in the USB storage device and then click Backup. The

recording(s) will be saved to the specified directory.

@ NOTE!
e You may want to create a new folder for the recording(s) by
clicking New Folder.

e Ifthe connected storage device has a capacity that is greater than
2T, clicking Format will format the device to NTFS file system; if
the capacity is 2T or less, the device will be formatted to FAT32 or
NTFS. Only certain devices can format a storage device that has a
greater capacity than 2T.

e A progress bar (e.g., Exporting X/Y) is displayed to indicate the
progress, where X indicates the current number being backed up,
and Y indicates the total number of recordings. To cancel the
operation, click Cancel.

e A backup file is named in this format: camera name-recording
start time.file extension. For example, Ch9o-
20150630183546.mp4.

e  Back up toa DVD-R disc

Set the destination and then click Backup. The recording(s) will be saved

to the specified directory.

@ NOTE!
e Before you start burning, check that the video to back up was not

compressed using smart encoding.

e Clicking Cancel before burning is finished will cause the disc
unusable.

e  When burning is finished, wait for the drive to eject itself. Do not
eject the drive manually.

e The NVR does not support playback of recordings saved on a disc.
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Video Clip Backup

A recording can be clipped and saved to a USB storage device.

1.

Open the playback window. For the detailed steps, see Playback.

After playback starts, clickon the playback toolbar to clip

videos.

Click E and then click the Video Clip tab to view video clips.

Select the desired video clip(s) and then click Backup.
Select a destination in the USB storage device and then click
Backup. The selected video clips are saved to the specified

directory.

Image Backup

The default format of image backup is JPG.

1.
2.

Click Backup > Image.

Set search conditions and then click Search. Search results are

displayed.

_& NOTE!

The image resolution depends on the resolution from the output
interface and the number of windows displayed when the snapshot is
taken.

3.
4.

Select the desired file(s) and then click Backup.

Select a destination in the USB storage device and then click

Backup. The selected files are saved to the specified directory.
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9 Alarm

Alarm Input and Output
Alarm Input

1. Click Alarm > Input/Output > Alarm Input.

2. Click . for the desired camera. In the Alarm Input window, select

Enable to enable alarm input.

3. Select the normally open (N.O.) or normally closed (N.C.) trigger
mode, and then click OK.

4. Click . under Trigger Actions and then set action(s) to trigger. For

more details, see Alarm-Triggered Actions.

@ NOTE!

e The number of cameras that can be connected may vary with
NVR model.

e  Actions that can be triggered may vary with alarm type.
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5. CIick.under Arming Schedule and then set the time when

actions will be triggered.

@ NOTE!
e The default schedule is 24x7. You may change it as needed and

set up to eight different periods for each day. Time periods
cannot overlap.

e To apply the same arming schedule to other days, select the
intended days right to Copy To.

e To apply the same settings to other cameras, click Copy, select
cameras, and then click OK.

Alarm Output

1. Click Alarm > Input/Output > Alarm Output.

2. CIick.under Edit for the desired camera, and then set the
default status and duration. After you have completed the settings,

click OK.

3. CIick.under Arming Schedule and then set the time when

actions will be triggered.
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:—& NOTE!
To apply the same settings to other cameras, click Copy, select
cameras, and then click OK.

Motion Detection

When enabled, a motion detection alarm occurs if an object inside the
detection area moves to certain extent, and an alarm icon appears in the
upper right corner.

Motion detection is enabled on the NVR by default. Unless modified, the
detection area covers the full screen, and recording is triggered only for
the current camera. The settings remain if you disable motion detection
and then enable it.

1. Click Alarm > Motion.

2. Select the desired camera and then select Enable to enable motion
detection.

3. Use the mouse to draw a detection area, and drag the slider to set
detection sensitivity, target object size, and duration. The higher

the sensitivity, the more likely a moving object will be detected.

Full Screen

4, CIick.right to Trigger Actions and set action(s) to trigger. For

more details, see Alarm-Triggered Actions.
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@ NOTE!

e The number of cameras that can be connected may vary with
NVR model.

e  Actions that can be triggered may vary with alarm type.

5. (Optional) Click . right to Arming Schedule and then set the time

when actions will be triggered.

@ NOTE!

The default schedule is 24x7. You may change it as needed and

set up to eight different periods for each day. Time periods
cannot overlap.

e To apply the same arming schedule to other days, select the
intended days right to Copy To.

6. Click Apply to save the settings.

7. (Optional) Click Copy to apply the same settings to other cameras.
Tampering Detection

A tampering detection alarm occurs when the camera lens is covered.

1. Click Alarm > Tampering.

2. Select the desired camera and then select Enable to enable

tampering detection.
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3. CIick.right to Trigger Actions and set action(s) to trigger. For

more details, see Alarm-Triggered Actions.

4. (Optional) Click . right to Arming Schedule and then set the time

when actions will be triggered.
5. (Optional) Click Copy to apply the same settings to other cameras.

6. Click Apply to save the settings.

Human Body Detection

Human body detection alarms occur when the presence of human

beings is detected in the specified area.

1. Click Alarm > Human Body Detection.

2.  Enable human body detection by selecting the check box

3. Click ., and then draw detection area.

@ NOTE!

Only one detection area is allowed for each camera.

4. Set detection sensitivity. The higher the sensitivity, the more likely

a human body will be detected.
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5. CIick.right to Trigger Actions and set action(s) to trigger. For

more details, see Alarm-Triggered Actions.

6. (Optional) Click . right to Arming Schedule and then set the time

when actions will be triggered.

7. Click Apply to save the settings.

Video Loss

A video loss alarm occurs when the NVR loses video signals from a

camera. Video loss alarm is enabled by default.

1. Click Alarm > Video Loss. To disable video loss alarm for a channel,
click &, which then changes to .

2. Click . under Trigger Actions and set action(s) to trigger. For

more details, see Alarm-Triggered Actions.

:—& NOTE!
Video loss alarm cannot trigger recording, preset, preview (live view)
and snapshot actions for the current camera.

3. CIick.under Arming Schedule and then set the time when

actions will be triggered.

4. (Optional) Click Copy to apply the same settings to other cameras.

Alert

The NVR reports an alert when an event occurs in the system. The

following are some alerts and their definitions in the system.
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e Running Out of Space: Less than 10% of disk space remains.

e  Space Used Up: No disk space.

e Disk Offline: A disk is not properly connected or is damaged.

o Disk Abnormal: A disk can be detected but cannot be accessed.

e lllegal Access: A failed login attempt for a username that does not

exist or a password that is incorrect.
e Network Disconnected: Network connection is lost.
e IP Conflict: Devices on the network use the same IP address.

e Recording/Snapshot Abnormal: Storage resource cannot be found,
for example, when all hard disks are removed, or when there is no

disk in disk group 1 (see Disk Group for more information).
Perform the following steps to configure an alert:
1. Click Alarm > Alert.

2. Select an alert type, select the desired actions, and then select the

camera(s) for which you want to enable alarm output.

3. Click Apply to save the settings.
Audio Detection

An audio detection alarm occurs when a camera detects a sudden

change in sound volume.
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1. Click Alarm > Audio Detection.

2. Select the camera and then select Enable to enable audio detection.

3. Click.right to Trigger Actions and set action(s) to trigger. For

more details, see Alarm-Triggered Actions.

4. (Optional) Click . right to Arming Schedule and then set the time

when actions will be triggered.

5. Select a detection type and adjust the settings as needed.

Detection Type Description
. An alarm occurs when the rise of volume exceeds
Sudden Rise
the set value.
An alarm occurs when the fall of volume exceeds the
Sudden Fall

set value.

Sudden Change

An alarm occurs when the rise or fall of volume
exceeds the set value.

Threshold

An alarm occurs when the volume exceeds the set
value.

6. Click Apply to save the settings.

Buzzer

The buzzer can be triggered by alarms to alert the user. Follow the steps

to set how long the buzzer will buzz after it is triggered.

1. Click Alarm > Buzzer.

2. Set the duration as needed. The range is from 1 to 600 seconds.
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3. Click Apply to save the settings.

Doorbell Call

Doorbell calling alarms are enabled by default on the NVR when a

doorbell is connected. To disable doorbell calling alarm or change alarm

settings, click Alarm > Doorbell Call.

Alarm-Triggered Actions

An alarm can trigger actions, for example, buzzer, recording, and

preview. The supported actions may vary with NVR model.
Alarm-Triggered Buzzer

The NVR makes a buzzing sound when an alarm occurs.
Alarm-Triggered E-mail

The NVR e-mails an alarm message to a specified email address when an

alarm occurs.
Alarm-Triggered Pop-up Window
A window pops up when an alarm occurs.
Alarm-Triggered Recording
The NVR records video from a specified camera when an alarm occurs.
Alarm-Triggered Snapshot
The NVR takes a snapshot when an alarm occurs.
Alarm-Triggered Preset

A PTZ camera rotates to a preset position when an alarm occurs.
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Alarm-Triggered Preview

The NVR plays live video in full screen when an alarm occurs.
Alarm-Triggered Alarm Output

The NVR outputs an alarm to trigger actions by a third-party device

when an alarm occurs.

Manual Alarm
Manual Alarm Output

Follow the steps to trigger or clear an alarm output manually.
1. Right click and select Manual > Manual Alarm.

2. To trigger an alarm output manually, select the desired channel
and then click Trigger. To clear an alarm output manually, select

the desired channel and then click Clear.

Manual Buzzer

Follow the steps to stop the buzzer manually.
1. Rightclick and select Manual > Buzzer.

2. Select the buzzer (in Started status) and then click Stop.
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10 vca

VCA Configuration

VCA means Video Content Analysis. VCA functions include face

recognition, perimeter protection, and exception detection.
1. Click VCA > VCA Config.
2. Choose Camera Side Analysis or NVR Side Analysis.
e  Camera Side Analysis: The analysis is performed by the camera.
e NVR Side Analysis: The analysis is is performed by the NVR.
@ NOTE!
.

The checkbox of a function that is grayed out means that the
function is not supported by the camera or the NVR.

e NVR Side Analysis depends on device capability. Click VCA
Config > Intelligence Usage to view details.

3. Click . to enter the configuration page of that function.

Face Recognition

Only certain device models support face recognition. To use this
function, you need to enable face detection first, and complete the

settings in List Management and Face Comparison.
1.  Enable face detection.

Please refer to for detailed steps.

2. Add face list.

a.  Click VCA > List Management > Face List.
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e add

OName

(O DefaultList

b. Click s to add a new face list. You may also use the default

list.

Add Facelist

Cancel

3. Import face pictures. You may choose to add a single piece of face

data or import a file containing face data.
e Import a file containing face data

a. Click Export Template to export the CSV template to a storage

device.

_& NOTE!

A USB storage device is required to export the template on the local
interface. Export the template on the Web interface (Smart > List
Management) if you do not have a USB storage device.
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b. Complete your face data file by referring to the Face Template
Import Guide.
c. Select the target face list, click Import, and select the csv file
you have edited.
e Add asingle piece of face data

Click Add, then select face image and enter required information in Add

Face Info window.

Add Face Info

4. Configure monitoring task for face recognition.

a. Click Add Monitoring Task, and complete the settings of

monitoring schedule and triggering actions based on your needs.
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Figure 10-1 Configure Monitoring Task & Scedule
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@ NOTE!

See Alarm-Triggered Actions for details.

5. View face comparison results.

. . . )
e In preview window, click [&&l on the screen toolbar.

e Click Preview Mode > Smart, then face recognition results are

displayed on the right side.

:—@ NOTE!
e In Smart mode, click [@] in the upper right corner to configure the
information to display.
e  Click Preview Mode > Normal to exit Smart mode.

Face Detection

Face detection is used to detect and capture human faces in a specified

surveillance area.

1. Select the detection area. You may choose full screen or specify an
area to detect. If you select Specify Area, click Draw Area and then
draw a detection area using the mouse.

2. Set face detection sensitivity. The higher the sensitivity, the more

likely a face will be detected.
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NOTE!

The lower the sensitivity, the less likely a side face or blurring face will
be detected. Adjust detection sensitivity as needed to achieve optimal
effects.

3. Configure trigger actions. CIick. right to Trigger Actions and set

action(s) to trigger. For more details, see Alarm-Triggered Actions.

4. Configure an arming schedule. CIick. right to Arming Schedule

and then set the time when actions will be triggered.

5. (Optional) Click . right to Advanced, and complete the settings.

Advanced

Min. Pupillary Distance(px)
Number of Snapshots
Enable Face Selection
Face Selection Mode

Number of Selected Photos

(Note: The minimum pupillary range: 20px-150px)

Cancel

e  Min. Pupillary Distance: the minimum resolution between two

pupils. The face with pupillary distance smaller than the value will

not be captured.

e  Number of Snapshots: the total number of snapshots to take for a

face during the detection. Up to 30 snapshots are allowed.

e  Face Selection: Enable face selection, choose selection mode, then

complete the settings.
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»  Effect Priority: During the face’ stay in the surveillance area,
select and upload the face snapshots with best image quality.

You can set the number of snapshots.

» Speed Priority: Upload the best face snapshots within the
time period from when the face enters the surveillance area

to when the set time is up.

»  Periodic Priority: From the time when the face enters the
surveillance area, select and upload one snapshot in every set
time period.

Intrusion Detection

Intrusion detection is used to detect objects entering specified area(s)

and trigger actions as needed.

1. Draw detection areas on the screen and set detection rules
including sensitivity, threshold and percentage. Up to four areas
are allowed. The threshold means the minimum length of time an
object stays in the detection area(s). The percentage means the
proportion of target object size to the size of the detection area. An

alarm occurs when the threshold or the percentage is exceeded.

2. CIick.right to Trigger Actions and set action(s) to trigger. For

more details, see Alarm-Triggered Actions.
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3. (Optional) Click . right to Arming Schedule and then set the time

when actions will be triggered.

4. Click Apply to save the settings.
Cross Line Detection

Cross line detection is used to detect whether any object crosses a

virtual line on the screen and trigger alarms as needed.

1. Draw detection line(s). Up to four are allowed. Set detection rules,

including entrance direction, sensitivity.

2. CIick.right to Trigger Actions and set action(s) to trigger. For

more details, see Alarm-Triggered Actions.

3. (Optional) Click . right to Arming Schedule and then set the time

when actions will be triggered.

4. Click Apply to save the settings.
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People Counting

People counting is used to count people entering or leaving an area.

Only certain NVR models support this function.

4,

Select Enable Shoulder Demarcation. Draw a virtual line on the
screen to set the minimum width of detection. People narrower
than the set width will be ignored.

Click the Draw button and then draw rules on the left. Set entrance
direction and sensitivity as needed.

By selecting Enable Clear by Schedule, you can have people
counting OSD reset at a specified time every day. You may also click
Clear Counting Result to clear the OSD immediately. Resetting
people counting OSD only changes the OSD. It does not change
report statistics.

Click Apply to save the settings.

Defocus Detection

Use defocus detection to check whether the camera focuses properly.

1.

CIick.right to Trigger Actions and set action(s) to trigger. For

more details, see Alarm-Triggered Actions.
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2. (Optional) Click . right to Arming Schedule and then set the time

when actions will be triggered.

3. Set detection sensitivity and then click Apply to save the settings.

Scene Change Detection

Use scene change detection to detect the change of surveillance

environment caused by external factors such as intentional rotation of

the camera.

1. Click.right to Trigger Actions and set action(s) to trigger. For

more details, see Alarm-Triggered Actions.

2. (Optional) Click . right to Arming Schedule and then set the time

when actions will be triggered.

3. Set detection sensitivity and then click Apply to save the settings.

Auto Tracking

Auto tracking detects moving objects in the scene and automatically

tracks the first object detected.
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1. Click.right to Trigger Actions and set action(s) to trigger. For

more details, see Alarm-Triggered Actions.

2. (Optional) Click . right to Arming Schedule and then set the time

when actions will be triggered.

3. Set tracking mode (currently only Panoramic). Set tracking timeout

and zoom ratio.

@ NOTE!
e  Tracking Timeout(s) means the maximum length of time the
camera tracks an object automatically. The range is 1-300
seconds and the default is 30 seconds. When the tracking
timeout is over, the camera stops tracking and restores the
original scene and status.

e Zoom means zoom ratio and includes Auto (default) and Current
Zoom. Auto means the camera automatically adjusts the zoom
ratio according to the tracking distance and thus captures more
details on the tracking object; Current Zoom means the camera
maintains the original zoom ratio during tracking and thus
attends to the whole scene.

4. Click Apply to save the settings.
Object Left Behind

Detect object left behind in specified areas and trigger an alarm.
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1.

Click . to draw detection areas.

E NOTE!

When drawing a detection area, you can use up to 6 points to specify
the area. Up to 4 detection areas area allowed.

5.

Set sensitivity and time threshold:

Sensitivity: The higher the sensitivity, the more likely an object left
behind will be detected.

Time Threshold: An alarm will be triggered when the length of time

an object is left behind in a detection area exceeds this value.

CIick.right to Trigger Actions and set action(s) to trigger. For

more details, see Alarm-Triggered Actions.

(Optional) Click . right to Arming Schedule and then set the time

when actions will be triggered.

Click Apply to save the settings.

Object Removed

Detect object removed from specified areas and trigger an alarm.

104



1. Click . to draw detection areas.

@ NOTE!

When drawing a detection area, you can use up to 6 points to specify
the area. Up to 4 detection areas area allowed.

2. Set sensitivity and time threshold:

e  Sensitivity: The higher the sensitivity, the more likely an object will
be detected.

e Time Threshold: An alarm will be triggered when the length of time

an object is missing in specified areas exceeds this value.

3. CIick.right to Trigger Actions and set action(s) to trigger. For

more details, see Alarm-Triggered Actions.

4. (Optional) Click . right to Arming Schedule and then set the time

when actions will be triggered.

5. Click Apply to save the settings.
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Analyzer Config

Analyzer is a hardware unit used for NVR’s intelligent functions. You can

view the usage of analyzer capacity, and change its usage. An analyzer

can only be used for one intelligent function at a time.

Click VCA > Analyzer Config, and view analyzer capacity usage. Analyzer

capacity includes the capacity for video streams and that for image

streams. If the VCA function is set to NVR Side Analysis, the capacity for

video streams will be used for that function. And if Camera Side

Analysis is chosen, then the capacity for image streams will be used.

For example, the following page indicates that:

e The device has only one analyzer.

e The analyzer is used for face detection or face recognition.

e  One-channel NVR-side-analyzed intelligent function has been
enabled, and the analyzer supports 1 more channel of NVR-side-

analyzed function or 4 more channels of camera-side-analyzed

function.
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VCA Search

VCA searches for data of each VCA function. Only certain NVR models
support this function. The search result, application scenario and

settings vary with the VCA function.
Face Snapshot Search

Use face snapshot search to search for captured face images.
1. Click VCA > VCA Search > Face Snapshot.

2. Select cameras, set a search period, and then click Search. Search

results are displayed.

3. View search results in a chart or table. Back up search results
(including images and recordings) as needed. To view videos
recorded when the face was detected (around 10 seconds before

and after), click the play button.
Face Comparison Search

Use face comparison search to search for face comparison results.
1. Click VCA > VCA Search > Face Comparison.

2. Set search conditions and then click Search. Search results are

displayed.
Vehicle Search

Search vehicle snapshots based on vehicle control events.

1. Click VCA > VCA Search > Vehicle.

107



2.

3.

Select the camera, set the time range, license plate number,

vehicle color, and plate number.

Click Search.

@ NOTE!

Double click to zoom in on the snapshot.

Behavior Search

Use behavior search to search for recordings triggered by detected

behaviors.

1. Click VCA > VCA Search > Behavior.

2. Select camera(s), set a search period, select a search type, and then
click Search. Search results are displayed.

3. View search results in a chart or table. Back up search results as

needed.

People Counting

Use people counting to count people entering and/or leaving an area

during a specified period (day, week or year).

1.
2.

Click VCA > VCA Search > Counting.

Select the camera, counting type (people entered or left), report
type (daily, weekly, monthly or yearly), set a time period, and then
click Count. Search results are displayed. You may choose to
display search results in a chart or table. When you click a bar,
statistics of the selected camera(s) are displayed

(Optional) To save the counting statistics to a connected USB

storage device, click Backup.
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Heat Map

11

Heat map is used to monitor passenger flow in specified area and to
display the data in the form of an image by using warm-to-cool color
spectrums. The warmer the color, the higher the density of the
passenger flow.

1. Click VCA > VCA Search > Heat Map.

2. Select the camera and the report type, then click Count.

3. Click Backup to export the counting statistics to a storage device.

Network Configuration

=

Network configuration is required if your NVR operates in a network.

NOTE!

The default IP address is 192.168.1.30 for NIC 1 and 192.168.2.30 for
NIC 2, and likewise.

Basic Configuration

TCP/IP

1. Click Network > Basic.

2. Set the network parameters as needed. DHCP is enabled by default.

You can choose a working mode if your NVR has two NICs:

e  Multi-address mode: The two NICs work independently and can be
configured separately. Either NIC can be chosen as the default
route, and data will be forwarded through this NIC when the NVR
connects to the extranet.

e Load balance mode: The two NICs are bound to the same IP

address and work together to share network traffic.
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° Net fault-tolerance mode: The two NICs are bound to the same IP
address. In cases where one NIC fails, the other takes over service

seamlessly from the faulty one to ensure network connectivity.

Multi-address

NIC1

(JEnable DHCP

206

Router Advertisement

3. Click Apply to save the settings.

:—ﬁ NOTE!
e  For an NVR with multiple NICs, you can configure the NICs and
choose a default route (currently NIC1).
e If your NVR has a PoE port or a switching port, you can configure
an internal NIC IPv4 address.
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P2P

CAUTION!
e If you switch the working mode, the enabled 802.1x and ARP

protection will be disabled automatically.

e  The valid MTU ranges from 576 to 1500 (1280-1500 for IPv6). To

use IPv6, make sure the NVR and PC can connect to each other
using IPv6 addresses. To view live or recorded videos, make sure
the IPv4 addresses are also connectable.

The NVR allows access from the cloud website or from the mobile

surveillance app. You need to sign up for a cloud account at

www.star4live.com first.

1.
2.

Click Network > Basic > P2P.
P2P is enabled by default.
To add the NVR to cloud at the cloud website: Log in to your

account at www.star4live.com and then add the NVR by entering

the register code and device name.

To add the NVR to cloud using the app: Scan the QR code with the
app. You need to download and install the app on your mobile

phone first. Contact your dealer for details.

JEnable P2P
rlive.com
0ASD175
Offline: Network disconnected. Please check network settings such as DNS server address and port mapping

Add Without Signup

Add Without Signup: No account is needed, you can scan the QR code with the APP to add the NVR. This requires you to enable P2P and set a
st

strong admin pa:

Scan the QR code with the app to add the device
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@ NOTE!
e You may access the NVR through cloud if the device status is
Online. The username is your cloud account name, and the
device name is the name you entered at the cloud website.
e If the device is offline, the possible causes will be displayed for
your reference.

e To delete the NVR from cloud, click Delete.

5. Click Apply to save the settings.
DDNS

If your NVR is connected to the Internet through PPPoE, the IP address
of the network changes every time it connects to the ISP server without
your awareness. This is inconvenient when you remotely access your

NVR with an IP address. To avoid this issue, you can register with an

DDNS server to obtain a domain name for your NVR and then access

your NVR by visiting the domain name instead of an IP address

(http://DDNS server address/NVR's domain name) using a web browser.

1. Click System > Network > DDNS.

2. Enable DDNS, select a DDNS type, and then complete other
settings.

e If the DDNS type is DynDNS or No-IP, enter the domain name,
username and password. The domain name is the one that you
have successfully registered at a domain name registration website
(e.g., DynDNS). The username and password are those of the
account you have registered at the domain name registration
website (e.g., DynDNS).

e If the DDNS type is MyDDNS, enter a valid domain name for your

NVR and then click Test to see if the domain name is available.

3. Click Apply to save the settings.
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Email

After Email is enabled as a triggered action (in Trigger Actions windows)
and configured properly, the NVR sends an email notification to
specified email address(es) if an alarm occurs within the time period(s)
set in the arming schedule. The email contains basic alarm information
such as alarm type, alarm time, camera ID, and camera name, etc.
Before using this function, make sure the NVR has a functional
connection to an SMTP server with which you have a valid email
account. Depending on the intended recipients, a connection to the
Internet may be required.

Only certain NVR models support this function.

1. Click Network > Basic > Email.

2. Configure the related parameters. If server authentication is
required, you need to enter the correct username and password.
Click Test to send a test email. Enter a valid SMTP server address
and port number, and then select Enable TLS/SSL if required.

Enable Server Authenticatior

SMTP Port

O enabled /SS S5L is enabled, use 25 first, and 5¢ as an alternative.)

Select Recipient Recipient 1

113



@ NOTE!
e By default a 24x7 arming schedule is enabled. The NVR sends an
email notification only in the arming period.

e  Select Attach Image if you want snapshots to be sent via email.
Make sure Email and snapshot have been enabled in the Trigger
Actions window.

e  Only certain NVR models support image attachment. You may
click Test to check whether the email can be sent successfully.

3. Click Apply to save the settings.
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Platform Configuration
SNMP

Use SNMP to connect to a platform and obtain system time.
1. Click Network > Platform. Select Enable SNMP.
Enable SNMP

SN

private

private

2. Select an SNMP type.
e SnmpV2

Set Read Community Name and Write Community Name, which are

used by the platform to read data on NVR.
e SnmpV3

Set authentication password (for the platform to access the NVR) and
encryption password (for encrypting data sent from the NVR to the

platform).
3. Click Apply.

Alarm Service

Use this function to send alarm signals to an external alarm device (for
example, alarm control panel) when an alarm or an alert occurs on the
NVR.

1. Click Network > Platform > Alarm Service.
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Enable Alarm Service
Enable Al 5

2. Select Enable Alarm Service, and set the server address and SIP

server port.

_& NOTE!

The NVR only sends alarm signals when an alarm or alert occurs; users
need to implement alarm receiving and reporting for the external
alarm device separately.

Video&Image Database Local Config

1. Click Network > Platform > Video&Image Database Local Config.

Camera Camera 1D Status

Offline
Offline
Offline

34020000001210000059 offline

Offline

Offline

Offline

2. Use the default database ID and port. Click . to set camera ID.

Video&Image Database Camera

210000059
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3.  Click OK.

4. Log in to the camera's Web interface and complete settings on
Setup > Config Management > Photo Server. The settings may vary
depending on the platform communication type you choose. Some

settings are described below.
e  TMS Server: IP address of the NVR
e  TMS Server Port: Database port configured on the NVR.
e  Platform Communication Type: Choose the correct type.
e LPRID: Database ID configured on the NVR.
e  Device ID: Camera ID configured on the NVR.
e  Platform Access Code: Use the default setting.
e Username: Use the default setting.

5. Click Save. Check management server status in the page's lower
left corner. A green icon means the camera is connected to the
Video&Image database. Now configuration on the camera is

complete.
Vehicle Control

Vehicle control allows you to view license plate recognition results. To
use this function, you need to configure in Video&Image Database, add

plate list, and set vehicle monitoring task.
Video&Image Database
See Video&Image Database Local Config for details.

Add Plate List

1. Click VCA > Vehicle Control > Plate List.
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Delete All  Batch Img

Plate No.

Total: 0 Page: 1/1

2. Click E- to add a plate list.

E NOTE!

DefaultlList is created by default. Click . to modify the list name.

3. Add plate number(s) to plate list.

e To add a single plate, click Add, and then enter the plate number in

the window displayed.

Add Plate Info
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e To batch add plates, click Export Template to export the template
to a USB storage device first. Then edit the list, and click Batch

Import to import the edited file.

After importing is completed, click Cancel to return to Plate List.

=) NOTE!
The import failures and the causes are displayed in Import Status
window. No result in the window means all plate numbers are
exported successfully.

Add Vehicle Monitoring Task
1. Click VCA > Vehicle Control > Vehicle Alarm Control.

2. Click Add to add a monitoring task.
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3. View license plate recognition results.

. . . l"El"r
e In preview window, click =X on the screen toolbar.

e Right click and select Preview Mode > Smart.

@ NOTE!
® In smart mode, cIick[@] in the upper right corner to set the display
content.

®* To exit smart mode, right click and select Preview Mode > Normal.

Video&Image Database Server

Video&Image database server is used to connect to an upper platform
for unified management of face and plate data.

1. Click Network > Platform > Video&Image Database Server.

120



Enable Video&Image Database Server

5073

admin

2. Select Enable Video&Image Database Server, and complete the

settings.

@ NOTE!

The server address, port number, username and password should be
consistent with those configured on the platform.

Advanced Configuration
PPPOE

The NVR allows access through Point-to-Point over Ethernet (PPPoE).

1. Click Network > Advanced > PPPoE.

2. Enable PPPoE by selecting the check box.

3. Enter the username and password provided by your Internet

Service Provider (ISP). Network information including IP address

appears when dial-up succeeds.

@ NOTE!

If your NVR has multiple NICs, PPPoE dial-up will be implemented
through the NIC specified as the default route.

4. Click Apply to save the settings.
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Port

Normally the default port numbers need no modification. This function
is mainly used together with the port mapping function. See Adding an
IP Device for more details.

1. Click Network > Advanced > Port.

2. Configure ports as planned. Each port number must be unique.

@ NOTE!
e Avalid port number ranges from 1 to 65535, among which 21, 23,
2000, 3702 and 60000 are reserved.
e An RTSP URL can be used to view live video of a channel of the
current NVR from another NVR. See Option 5 in Adding an IP
Device for more information.

3. Click Apply to save the settings.

Port Mapping

Two port mapping methods are available:

e  Universal Plug and Play (UPnP)

e Internal and external mapping
UPnP

UPnP enables the NVR to discover other devices on the network and

establish network services such as data sharing and communication.
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To use UPnP in your NVR, you must enable UPnP in the connected
router. With UPnP enabled for Network Address Translation (NAT), the
ports on the NVR can be mapped automatically to the router, and
computers can access your NVR from outside the LAN.

1. Click Network > Advanced.

2. UPnP is enabled by default. Select the desired mapping type from
the drop-down list. To map ports manually, select Manual and then

set external ports for the router.

@ NOTE!
e  Automatic mapping (Auto) is recommended. Ports will conflict if

not configured properly.

e For an NVR with multiple NICs, port mapping should be
configured based on the NIC specified as the default route.

3. Click Refresh and check that Active is displayed for these ports
under UPnP Status.

4. Click Apply to save the settings.
Manual Port Mapping

If your router does not support UPnP, then you need to configure

internal and external ports manually.
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@ NOTE!

The principle of port mapping is that the internal and external
ports of the NVR are consistent with that of the router.

e  Some routers may require the same internal and external ports
for the NVR and the router.

1. Click Network > Advanced.
2. Select Manual for Mapping Mode, and then set external ports

manually.

EJEnable Port Mapping

Qupnp Manual

50722

3. Click Apply to save the settings.

:& NOTE!

After port mapping is completed, you may access the Web client of
your NVR by entering the following information in the address bar of
your web browser: router's WAN port IP address: external HTTP port.
For example, if 10.2.2.10 is the IP address and 82 is the HTTP port,

then you enter http://10.2.2.10:82.

FTP

Use this function to automatically upload images to a preconfigured FTP
server. Only certain NVR models support this function.

1. Click Network > Advanced > FTP.

2. Select the check box to enable FTP.
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3. Enter the IP address of the FTP server, username and password,

remote directory, and upload interval.

@ NOTE!
e Click Test to verify whether an FTP connection can be
established.

e If the remote directory is not specified, the system will create
different folders directly by IP, time and camera. You may also
specify a remote directly, for example, FTPtest/xxx/xxx, then the
system will create the directory first and then create folders by
IP, time and camera.

4. Select the desired camera and then click right to Upload
Schedule. In the Upload Schedule window, select the desired

image type and set time periods.

Upload Schedule

:—ﬁ NOTE!
° If you select Event, Motion, Alarm or Video Loss, you also need to
configure the corresponding alarm-triggered snapshot. For
example, if you select Motion, you need to configure alarm-
triggered snapshot (select Motion in the Edit Schedule window).

e To apply the same settings to other days in a week, select the
desired days right to Copy To.

5. (Optional) Apply the same settings to other cameras by clicking .

right to Copy and then selecting desired cameras.

6. Click Apply to save the settings.
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@ NOTE!

To apply the same settings to other cameras, click. right to Copy,
select cameras and then click OK.

Multicast

Multicast can be used to realize live view when the number of

connecting Web clients exceeds the limit the NVR can accommodate.

1.
2.

Click Network > Advanced > Multicast.

Select the check box to enable multicast, and then enter the

multicast IP and port number.

Enable Multicast

Click Apply to save the settings.

Log in to the Web client and set Live View Protocol to Multicast

under Setup > Client.
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_& NOTE!

Set the multicast IP correctly. Multicast address is class D address with
the range 224.0.0.0 through 239.255.255.255; some are for special
use:

e 224.0.1.0--238.255.255.255 can be used on the Internet.

e 224.0.0.0-244.0.0.255: only for use on LAN.

e 224.0.0.1: all-hosts group address, which refers to all the
multicast-capable hosts and routers on a physical network.

e  224.0.0.2: for all routers on this subnet.

e  224.0.0.5: for all OSPF routers.

e  224.0.0.13:for all PIMv2 routers.

e  239.0.0.0--239.255.255.255 are for private use like 192.168.x.x.

WLAN

The NVR support connecting to a Wi-Fi hotspot via a wireless USB

network adapter.

1. Click Network > WLAN.

2. Select and connect the hotspot you want to connect.
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12 Disk Configuration

Disk Management

View disk information, including total and free disk space, disk status,
disk type, disk usage, and disk property. Admin users can format disks

and edit disk property

1. Click Storage > Hard Disk.

2. To add a disk, click Add. In the dialog box displayed, select disk
usage (recording/snapshot or backup) and disk type (currently NAS
only), enter the server address and directory, and then click Add.

Up to eight NAS disks are allowed.

Add Extended Disk

3. To edit disk property, click ., and then modify disk usage

(recording/snapshot or backup) and disk property (Read/Write,
Read Only or Redundant) as needed.

128



@ NOTE!
e Disk property can be edited if the disk is used for
recording/snapshot.
e The Redundant property is available to certain NVR models.
e You may use external eSATA disks for recording/snapshot or
backup purpose and unmount them if necessary. eSATA disks and
NAS disks cannot be used to create arrays.

4. To format a disk, select the disk and then click Format. A
confirmation message appears. Click Yes.

@ NOTE!

e Local disks will be formatted automatically when installed.
Extended disks will not.

e  Format a disk with caution. All data will be removed.

Array Configuration

Only certain NVR models support RAID. The table below lists the
supported RAID types and hard disks required.

RAID HDD Qty
RAID O 2-8
RAID 1 2
RAID 5 3-8
RAID 6 4-8
RAID 10 igléli Z(‘l,\/lsLjsicol:feef;lcr;.|ntegral multiple of 2,
RAID 50 6-16
RAID 60 8-16
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Enabling RAID

You need to enable RAID first.
1. Click Storage > Array.

2. Select the check box to enable RAID. A confirmation message

appears. Click Yes.
Creating an Array

It is recommended to configure a hot spare disk to ensure reliable

system operation and successful rebuilding in case an array fails.
1. Click Storage > Array.

2. Tocreate an array automatically, click One-click Create.

@ NOTE!
e There is no need to select disks when creating an array with One-
click Create. The system identifies all usable disks. RAID 1 is
created when two disks are available. When three or more disks
are available, RAID 5 is created. If more than four disks are
available, a global hot spare disk will be created.
e Arrays created in this way are named ARRAYX, for example,
ARRAY1, ARRAY2.

3. To create an array manually, select the desired disks and then click
Create. In the window displayed, enter the array name, select the
array type, and select local disks. Click OK to complete the setup.
Note that no hot spare disk will be created automatically. Make
sure all disks are selected to create array(s); otherwise, disk space
will be wasted (because disks that are not selected will not be used

for storage).
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Rebuilding an Array

By checking array status you can determine whether maintenance is

necessary.

:@ NOTE!

To be alerted when an array is degraded or damaged, you can
configure alarm-triggered action at Alarm > Alert.

An array is in one of four statuses: normal, degraded, damaged, rebuild.
The status is normal if no physical disk is lost. When the number of
physical disks lost reaches the specified value, the array is considered
damaged. The status between normal and damaged is degraded. A

degraded array can be recovered to normal status through rebuilding.

_& NOTE!

Take RAID 5 that consists of 4 disks as an example. The array is
degraded when one disk is lost. When two disks are lost, the array is
damaged.

A degraded array can be automatically rebuilt in ten minutes if these
conditions are met: a hot spare disk is available; the capacity of the hot
spare disk is not less than that of any disk in the array. A degraded array
without a hot spare disk can only be rebuilt manually under Storage >
Array > Array. By default the first local disk that satisfies requirements is

selected.
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Deleting an Array

CAUTION!

Deleting an array will erase all data on it.

1. Click Storage > Array > Array.
2. Click T for the array to delete. A confirmation message appears.
Click Yes.

Disk Group

Assign hard disks to a disk group and use the disk group to store
recordings and snapshots of specified cameras. Different arrays can be
assigned to different disk groups.

Redundant disks cannot be assigned to any disk group. Disk group

information will be initialized if any disk in the group is formatted.

1. Click Storage > Disk Group.

2. Select Enable Disk Group. By default all disks belong to Disk Group

1. Click.for the disk to edit, and then select a group to which

the disk will be assigned.

132



Disk Group

Disk Group 1

3. Click Apply to save the settings.

Space Allocation

Allocate space to store videos and snapshots of a specified camera.

1. Click Storage > Allocate Space.

D1l(Camera 04)
52

0

Disk (,_)vnu|y 1

1842 GB free of 1842 GB

2 GB free of 1842 GB

2. Select the desired camera and then set the maximum recording
space and maximum image space. You can select a disk group only
when disk group is enabled under Storage > Disk Group. For more

information, see Advanced Configuration.

3. Click Apply to save the settings.

4. (Optional) Click Copy to apply the same settings to other camera(s).
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Advanced Configuration

Set whether to overwrite recordings or snapshots when storage is full.

1. Click Storage > Advanced.

2.  Choose an option.

Allocated
. D .
Option Space escription

The camera shares unallocated space, and its
0 oldest recordings/snapshots will be

) overwritten when the space is used up.
Overwrite

The camera's oldest recordings/snapshots will
Other values be overwritten when its allocated space is
used up.

The camera shares unallocated space, and
0 its oldest recordings/snapshots will still be

overwritten when the space is used up.
Stop

The camera's new recordings/snapshots will
Other values not be saved when its allocated space is used
up.

3. Click Apply to save the settings.

13 System Configuration

Basic Configuration

1. Click System > Basic.

2. Configure the parameters.
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@ NOTE!

LJ Enable Password

OEenable Startup Wizard

Jintelligent Mark

Only admin can set Enable Password.

If Enable Password is not selected, no password is required for
local login at system startup. However, a username and password
are still required when you log in after a logout.

Some NVR models support Intelligent Mark. When the NVR and
IP camera are both enabled, the latest areas/lines or VCA data
configured for face detection, intrusion detection, and cross line
detection will be displayed on the Preview, Behavior and Alarm
windows in real time.

Intelligent mark is displayed on the screen as areas/lines in
different colors. Yellow means areas/lines configured for face
detection, intrusion detection, and cross line detection; green
means VCA data has changed but not triggered rules; red means
rules are triggered in the configured area (rules are configured
for VCA alarms), and VCA alarm has occurred.

You may also set startup Wizard here by clicking Wizard.

3.

Click Apply to save the settings.

Time Configuration

Time

1.

Click System > Time > Time.
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2. Select the correct time zone, and then set date and time formats

and the system time. The following shows an example.
(GMT +08:00) Beijing, Hong Kong, Uru v
YYYY-MM-DD
24-hour

2019-05-17 10:01:53

(JEnable Auto Update

3. To use Network Time Protocol (NTP), enable auto update, set the
address and port number of the NTP server, and the update

interval.

4. Click Apply to save the settings.

DST

1. Click System > Time > DST.

2. Enable DST by selecting the check box, and then set the start time,

end time, and DST bias correctly.

3. Click Apply to save the settings.
Time Synchronization

Use this function to synchronize camera time with the NVR. Time sync is
enabled by default, and cameras will synchronize time with the NVR

after getting online, and then synchronize once every 30 minutes.
1. Click System > Time > Time Sync.

2. Select Sync Camera Time and then click Apply.
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@ CAUTION!

Use this function with caution if you have more than one NVR on the
network. An IP camera synchronizing time with multiple NVRs at the
same time will cause chaotic recordings.

POS Configuration

This function is intended for the scenario such as in a café or a
supermarket where the NVR is connected to a POS machine. When
configured properly, the NVR obtains data from the POS machine and

displays information in form of text with video images on the monitor.

Only certain NVR models support this function.
POS

1. Click System > POS > POS.

2. Click Add and then complete settings in the window displayed.

Add/Modify
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@ NOTE!
e The name entered should be unique.

e The start identifier, end identifier, and line delimiter should be
hexadecimal characters. The ignore characters are character
strings that cannot be displayed.

e The source address is the IP address of the POS machine, and the
destination address is that of a settlement center that receives
POS data. An empty destination address means it is necessary for
the NVR to forward POS data.

POS OSD

Configure the POS OSD, including the position, font and color of POS

information displayed on the screen.

1. Click System > POS > POS OSD.

2. Select Enable POS OSD, and complete the settings.

3. Click OK to save the settings.

Serial Port Configuration

Only certain NVR models support this function.

Serial port settings in the NVR should be consistent with those in the
connected serial device. Serial port configuration is required for PTZ

control.
1. Click System > Serial.

2. Configure the parameters for the serial port.
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:—@ NOTE!
You may set Port Usage to Keyboard to control a PTZ camera with a
specialized surveillance keyboard.

3.

Click Apply to save the settings.

User Configuration

Add, delete users or edit user permissions. Only admin can perform

these operations. Device password is required for user configuration.

A user type is a set of permissions in the system. When a user type is

assigned to a user, this user has all the permissions specified for the user

type.

There are four user types in the system:

Admin: Default super administrator in the system, has full system
access. Its initial password is 123456.

Default: Default user reserved in the system, cannot be created or
deleted, and only has access to live view and two-way audio. If the

default user is denied access, the corresponding channel is locked
when no user is logged in, and B appears in the window.

Operator: Has basic permissions and access to cameras.

Guest: Only has access to cameras by default.

Click System > User.

To add a user, click Add, and then set the username and password,

select user type, permissions and whether to enable unlock pattern

as needed. Click OK to save the settings.
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3. To edit or delete a user, cIick.or I 35 needed. If you change

the password for a user, the new password takes effect at the

user's next login.

Security Configuration
IP Address Filtering

Use this function to enhance security by allowing or forbidding access to

the NVR from specified IP addresses.
1. Click System > Security > IP Address Filtering.
2. Select Enable IP Address Filtering, select Blacklist or Whitelist

from the drop-down list, set the start and end IP addresses, and

then click Add.

@ NOTE!
° If Blacklist is selected, the NVR denies remote access from the IP
address(es) on the list.

e If Whitelist is selected, the NVR only allows remote access from
the IP address(es) on the list. However, if Whitelist is selected
with no IP address specified, remote access to the NVR will be
denied.
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Oenable 1P Address Filtering

Start IP

3. Click Apply to save the settings.
ONVIF Authentication

Enable ONVIF authentication under System > Security > ONVIF Auth so
a username and password will be required for ONVIF-based device

access.

Select the check box and then click Apply.

ARP Protection

ARP protocol is used to associate an IP address to a hardware MAC
address. ARP attacks mainly occur on LAN, in which attackers use forged
IP and MAC addresses. APR protection prevents this kind of attacks by
verifying the gateway's MAC address in all access requests.

Note that changing the NIC working mode will disable ARP protection

automatically.

1. Click System > Security > ARP Protection.

Enable ARP Protection
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2. Select the desired NIC and then select Enable ARP Protection.

3. Obtain the gateway's MAC address automatically, or select Custom
and input the MAC address.

4. Click Apply to save the settings.
802.1x

802.1x is a port-based network access control protocol mainly used to

solve authentication and security issues on LAN.

Only certain NVR models support this function. Note that changing the

NIC working mode will disable 802.1x automatically.
1. Click System > Security > 802.1x.
2. Select the desired NIC and select the check box to enable 802.1x.

3. Select the EAPOL version, and then enter the username and

password of the authentication server.

4. Click Apply to save the settings.
Video Watermark

Encrypt custom information in videos to prevent unauthorized

alteration.

1. Click System > Security.

imer D1(Camera 04)

Enable Watermark

2. Select the desired camera and then select Enable Watermark.
3. Enter watermark content.

4. Click Apply to save the settings.
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Secure Password

Password mode specifies the permission of strong or weak password in

different modes: friendly password and enhanced password.

1. Click System > Security > Secure Password.

2.  Friendly password is enabled by default. You may enable Enhanced

Password as needed.
e  Friendly Password
If this option is selected, a strong password must be used except when
login from the same network segment or one of the three private
network segments (10.0.0.0/8, 172.16.0.0/12, 192.168.0.0/24).
e  Enhanced Password
If this option is selected, a prompt for a strong password will appear
when a weak password is detected. Also, only strong passwords are
allowed for new users.

@ NOTE!

Only admin can configure secure password.

3. Click Apply to save the settings.

Hot Spare Configuration

Only certain NVR models support this function.

With hot spare configured, when the working device fails, the hot spare
takes over service of the working data. When the working device
restores normal status, it takes over service from the hot spare, and data
saved to the hot spare during the period of failure is transferred back to

the working device to ensure reliable and consistent data storage.
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1. Click System > Hot Spare.

2. Select a working mode, Normal (default mode) for working device,

or Hot Spare for hot spare device.

Normal

You must add a hot spare device after choosing this mode; otherwise,
hot spare does not take effect. Click Custom Add and then enter device
information, including IP address, port number and password. The
username is fixed to admin. Click Add.

Hot Spare

Select Hot Spare, and the current device will be a hot spare for other
working devices. All the working devices that the current hot spare

serves are listed.
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:—ﬁ NOTE!
e  After the working mode is changed, the NVR will restart with
some parameters and settings changed.

e  For a working device that switches to a hot spare, some of its
functions will be unavailable, and some settings will be reset to
defaults.

e If multiple working device fail at the same time with only one hot
spare device available, one working device gets backup at a time.

14 System Maintenance

System Information

Click Maintain > System Info to view the basic NVR information for

maintenance purpose.
System Info

View the basic information such as the device model, serial number,

firmware version, build date and operation time.

Camera status

Click the Camera tab to view camera status (online or offline with
possible offline cause) and status of alarm functions such as motion
detecion, tampering, video loss and audio detection. Off means

disabled, and On means enabled.
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Recording status

Click the Recording tab to view recording status and stream settings.

Online user
Click the Online User tab for information about users who are currently
logged in.

Disk status

Click the Disk tab to view the hard disk status and disk properties.

146



Decoding card status

Click the Slot Status tab to view the decoding card status. This function

is available to certain NVR models only.

Network Information
Traffic

Click Maintain > Network Info > Traffic to view network traffic

information.

Network Detection

Click Maintain > Network Info > Net Detect.

To test network delay and packet loss rate, enter the test address and
then click Test.
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@ NOTE!

The test packet size is 3000 bytes by default and can be changed as
needed.

To capture and save packets, select the USB storage device, specify the
port number and IP address, and then click right to the desired NIC.
The captured packets are saved as a backup file in the root directory of

the USB storage device. You may click Open to view the file.

E@ NOTE!
e The packet size is 1520 byes by default and can be changed as

needed.

e The backup file of the captured packets is named in NIC
name_time.pcap format.

e  Packets cannot be captured if it is already started on the Web
interface.

e If you use PPPOE, a virtual NIC will appear in the list after the dial-

up succeeds, and you may capture packets sent to and from this
NIC.

Network Settings
Click Maintain > Network Info > Network to view network settings.
PoE/Network Port Status

Only certain NVR models support this function.

Click System > Network Info to view port status. A blue port indicates
that the port is in use. For PoE models, power information will be

displayed.
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Network Statistics

Click Maintain > Network Info > Network Statistics. Bandwidth usage

statistics are displayed.

Bandwidth

7936Kbps

@ NOTE!

Insufficient receiving bandwidth (ldle Receive Bandwidth) may
cause the connected cameras to be offline.

When the sending bandwidth (ldle Send Bandwidth) is
insufficient, remote live view, playback or download may fail on
the NVR.

Log Query

Logs contain information about user-performed operations and device

status. By analyzing logs, you can keep track of device operation status

and view detailed alarm information.

1.
2.

Click Maintain > Log.

Set query conditions, including the start and end times, main type
and sub type.

Click Query.
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4, If.is displayed under Play, you may click.to view the

recording that started one minute before the alarm time and

ended ten minutes after the alarm time. . means this function is

not available.

5. To export logs to an external storage device, click Export, set the

export destination and format, and then click Backup.

Import/Export

System Import/Export

Configurations and diagnosis information can be exported to a storage
device and saved as files for backup. A configuration file can also be
imported to the NVR to restore configurations. The configuration file of
an NVR can be imported to multiple NVRs of the same model if you
want them to have the same settings. If the imported configuration file
contains camera information, the related camera will be added to all the
NVRs.

Only admin can perform these operations.

1. Click Maintain > Import/Export.
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2. To export device configurations, specify the destination directory
and then click Export. A .xml file will be created in the specified
directory when export is completed.

3. To import device configurations, double-click the target folder

containing the .xml file, select the file, and then click Import.

CAUTION!

Delete files with caution. Deleted files cannot be recovered.

Diagnosis Info

The device can save diagnosis info for 14 days and will overwrite the

oldest when space is full.

1. Click Maintain > History Diagnosis Info.

2. Select a device type:

e NVR: For NVR, history diagnosis info is generated at 00:00 every
day. To export history diagnosis info, click Export at the bottom. To
export current diagnosis info, click Export right to Current

Diagnosis Info.
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e |IPC: For IPC, history diagnosis info is generated at 00:05 every day.
Select channels and then click Export at the bottom. To export

current diagnosis info, click Export right to Current Diagnosis Info.

_& NOTE!

For IPC, diagnosis info is recorded based on channel, which means, if
an IPC is added to multiple channels, all the channels will record
diagnosis info for the IPC.

System Restoration

Use this function to restore some or all factory default settings. The NVR
will restart automatically to complete this operation. Recordings and

operation logs will not be deleted.
1. Click Maintain > Restore.

2. Click Default to restore factory default settings except network and
user settings, or click Factory Default to restore all factory default

settings.

Automatic Maintenance

Set the NVR to restart as scheduled and delete files (including recordings

and snapshots) as needed. Only admin can perform this operation.
1. Click Maintain > Auto-Function.

2. Set an auto-restart time, and choose a way to delete files

automatically.
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CAUTION!

Files deleted automatically cannot be recovered.

System Upgrade

Upgrade the device locally (using an upgrade file saved in a USB storage

device) or by cloud (through a cloud server).

@ CAUTION!

Make sure power is not interrupted during upgrade. A power failure
during system upgrade may cause startup failure. Use an Uninterrupted
Power Supply (UPS) if necessary.

NVR Upgrade

1. Click Maintain > Upgrade.
2. Choose Cloud or Local.
e Cloud upgrade
Click Check for Update to see whether a new version is available. Click
Upgrade to start upgrade if a newer version is displayed.

@ NOTE!
.

Before you begin, ensure that the NVR is connected to a fully
functional DNS server (configured under System > Network).

e The time that a cloud upgrade takes is affected by network
connection status.

e  Local upgrade

Select the directory where the upgrade file is, click Upgrade to start

upgrade.
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Camera Upgrade

Click Check to see if the version of the connected IP camera is up to

date. You may upgrade cameras by cloud (“*) or by disk (™) one by

one, or select multiple cameras and then click Upgrade by Cloud or

Upgrade By Disk to upgrade cameras in batches.
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Hard Disk Detection
S.M.A.R.T. Test

Click Maintain > HDD > S.M.A.R.T. Test to do S.M.A.R.T. test.

S.M.A.RT. (enabled by default) checks the head, platter, motor, and
circuit of hard disks to evaluate their health status. The overall
evaluation results include Healthy, Failure, and Bad Sectors. It is

recommended to replace the disk immediately if the status is Failure.

_& NOTE!

e  Some hard disks only support some of the test items.

e The system provides three test types: Short, Extended, and
Conveyance. Extended tests detect more thoroughly and thus
take longer time than Short tests. Conveyance tests mainly detect
data transmission problems.

@ CAUTION!

Using a faulty disk is risky. Faulty disks should be replaced
immediately. Contact your local dealer for information about hard
disks.
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Bad Sector Detection

Bad sector detection checks for bad sectors in hard disks.
1. Click Maintain > HDD > Bad Sector Detect.

2. Select the desired disk and detection type, and then click Detect to

start detection. Click Stop if you want to stop.

CAUTION!

The detection stops automatically when the error count reaches 100.

Health Test

Health test is supported by certain NVR models.

Smart Bar Info

View smart bar information including status, firmware version, and

serial number in Smart Bar Info page.

Follow the steps to upgrade the smart bar.

1. Click Maintain > Smart Bar Info.

2. Click Upgrade to upgrade the smart bar.

@ NOTE!

When smart bar status is Abnormal or Off, check if the smart bar is
properly connected to the NVR.
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One-Click Collect

Collect the diagnosis information of IPC and NVR with one click.
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15 Shutdown

Click Shutdown to log out, restart or shut down as needed. To shut
down the NVR, you may also long-press the power button on the front
panel (if available) for around three seconds till an on-screen message

appears, and then click Yes.

@ CAUTION!

Unsaved settings will be lost if the NVR is shut down unexpectedly, for
example, due to a power failure. An incorrect shutdown during a
system upgrade may cause startup failures.
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Part Il Web-Based Operations

1 Before You Begin

You may access and manage your NVR remotely using a web browser on

a PC (through the Web interface). Check the following before you begin:

e Access will be authenticated during login, and operation
permissions will be required.

e The PC is operating properly and has a network connection to the
NVR.

e  The PC uses the Windows 7 or Windows 8 operating system.

e A Web browser has been installed on the PC. Microsoft Internet
Explorer 8.0 or higher is recommended. Firefox, Chrome and Opera

browsers are also supported.

e A 32-bit Web browser is still required even if you are using a 64-bit

operating system.

@ NOTE!

e The parameters that are grayed out on the Web GUI cannot be

modified. The parameters and values displayed may vary with
NVR model.

e  The figures are for illustration purpose only and may vary with
NVR model.
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Login

1. Open a Web browser on your PC and browse to the login page by
entering the IP address (192.168.1.30 by default) of your NVR.
You may need to install a plug-in as prompted at your first login.
Close the Web browser when the installation starts.

2. In the login dialog box, enter the correct username and password
(123456 for admin) and then click Login.

CAUTION!

The default password is intended only for your first login. We strongly
recommend you set a strong password to ensure account security.

e Strong: contains at least 8 characters from at least three of the
four types: upper-case letter, lower-case letter, special character,
digit.

e  Weak: contains at least 8 characters from two of the four types:
upper-case letter, lower-case letter, special character, digit.
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3 Live View

The Live View page is displayed when you are logged in. The following

figure shows an example.

¢ ol e 10

Table 3-1 Live View Window Control Buttons

Button

Description

Button

Description

Two-way audio

Ik

Main/Sub stream

Start or stop live

Previous and next

>/ ® | viewinall s
. screen
windows
Switch screen
= Full screen
layout
Shows the current
frame rate, bit
Select stream .
(=] I | rote, resolution,

type

and packet loss
rate

Take a snapshot

Start zoom

Local recording

00

Turn on or off
audio; adjust
sound volume.
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Button Description Button Description

/E Adjust MIC ] 3D positioning

volume

/ Open or close the

control panel

@ NOTE!

The & icon means two-way audio is available. Click to start two-
way audio with the NVR or a camera (depending on where the
icon is displayed).

Only the main stream @ is displayed when the camera is offline
or it supports only one stream.

Snapshots are saved in a snapshot file folder named by the IP
address, and the snapshot file is named in this format: Camera
ID_ time. By default, snapshots are saved in this directory:
\Snap\IP\Camera ID_time. The time is in YYYYMMDDHHMMSSMS
format.

Local recordings are saved in a recording file folder named by the
IP address, and the recording file is named in this format: Camera
ID_S recording start time_E recording end time. By default,
recordings are saved in this directory: \Record\/P\Camera ID_S
recording start time_E recording end time. The recording start
and end times are in YYYYMMDDHHMMSSMS format.
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4 Pplayback

Click Playback on the top to show the Playback page. The following

figure shows an example.

Table 4-1 Playback Control Buttons

Button Description Button Description
Play/Pause Sto
/ Y p
n Reverse n/u Slow down or speed
up
m E ?:rmvc:ijc;ro n/u Rewind or forward
! seconds by frame
n Previous or - 7 o
next period / Clip video/pause
B (S;ﬁ;e video Take a snapshot
Adjust sound
Zoom ) —@ | volume; turn on or

off sound
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5 cConfiguration

Click Setup on the top, and then click the menus on the left to configure

parameters.
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Appendix A Typical Applications

Typical Application 1

PC Monitor

The NVR, IP cameras, and PC are connected on a private network (or

LAN). The IP cameras can be connected to the NVR directly or via a

switch. And you manage the NVR and the connected IP cameras through

the monitor or using a web browser on the PC.

Typical Application 2

IPC

Monitor

Surveillance
management
software

Switch NVR
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The NVR, IP cameras, and PC are connected on a private network (or
LAN). The IP cameras can be connected to the NVR directly or via a
switch. The PC is installed with surveillance management software. You
can manage the NVR and the connected IP cameras using the

surveillance software or through the monitor.

Typical Application 3
Cloud server

NVR

'PCO’

ipc 4P !
/‘/ /:/ Web

Mobile phone E

Mobile phone

The NVR and the connected IP cameras are located on a private network
(or LAN), and you manage these devices through the cloud server, a
cloud solution for device management over Internet. After registering a
cloud account and properly configuring your network devices (including
router), you can manage your NVR and the connected IP cameras from a

PC or a mobile phone.
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Appendix B Acronyms

Acronym Description
CBR Constant Bit Rate
DDNS Dynamic Domain Name Service
DHCP Dynamic Host Configuration Protocol
DST Daylight Saving Time
DVS Digital Video Server
FTP File Transfer Protocol
HDMI High Definition Multimedia Interface
HTTPS Hypertext Transfer Protocol Over Secure Sockets
Layer
IPC IP Camera
JPEG Joint Photographic Experts Group
MTU Maximum Transfer Unit
NAT Network Address Translation
NIC Network Interface Card
NTP Network Time Protocol
NVR Network Video Recorder
ONVIF Open Network Video Interface Forum
PoE Power over Ethernet
PPPoE Point-to-Point Protocol over Ethernet
PTZ Pan, Tilt, Zoom
P2p Peer-to-Peer
RAID Redundant Arrays of Independent Disks
RTSP Real-Time Streaming Protocol
SDK Software Development Kit
S.M.AR.T. Self-Monitoring, Analysis and Reporting Technology
UPnP Universal Plug-and-Play
usB Universal Serial Bus
VGA Video Graphics Array
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Acronym

Description

VBR

Variable Bit Rate

Appendix C FAQs

Problem

Possible Cause and Solution

Forgot the login
password

Click Forgot Password in the login page as admin,
then follow the on screen instructions to retrieve
password.

The Web plugin
(ActiveX) cannot be
loaded.

Close your web browser when the
installation starts.

Disable the firewall and close the anti-virus
program on your computer.

Enable your Internet Explorer (IE) to check
for newer versions of the stored pages
every time you visit the webpage (Tools >
Internet Options > General > Settings).

Add your NVR's IP address to the trusted
sites in your IE (Tools > Internet Options >
Security).

Add your NVR's IP address to the
Compatibility View list in your IE (Tools >
Compatibility View Settings).

Clear your IE's cache.

No images are displayed
in live view on the Web
interface.

Check if the bit rate is OMbps in the live view
window.

If yes, check if the firewall has been
disabled, and the anti-virus program has
been stopped on your computer.

If not, maybe it is because the graphics
card driver on your computer is not
working properly. Try installing the driver
again.
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Problem

Possible Cause and Solution

A camera is offline, and
No Link is displayed.

Click Maintain > System Info > Camera. The
cause is displayed under Status. Common causes
include disconnected network, incorrect
username or password, weak password,
insufficient bandwidth.

Check network connection and network
configurations.

If it indicates incorrect username or
password, check that the camera password
set in the NVR is the one used to access the
camera's Web interface.

If it indicates denied access for weak
password, log in to the camera's Web
interface and set a strong password.

If it indicates insufficient bandwidth, delete
other online IP devices in the NVR.

The NVR displays live
video for some cameras
and No Resource for
others.

Set the camera to encode the sub stream,
and decrease its resolution to D1.

Set the NVR to use the sub stream first for
live view.

A camera goes online
and offline repeatedly.

Check if network connection is stable.

Upgrade the firmware for the camera and
the NVR. Contact your dealer for the latest
versions.

Live view is normal, but
the recording cannot be
found.

Check that a recording schedule has been
properly configured.

Check if the time and time zone configured
in the NVR are correct.

Check if the hard disk storing the recording
has been damaged.

Check if the desired recording has been
overwritten.
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Problem

Possible Cause and Solution

Motion detection is not
effective.

Check that motion detection is enabled,
and the motion detection area is properly
configured.

Check that detection sensitivity is properly
set.

Check that the arming schedule is properly
configured.

A hard disk cannot be
identified by the NVR.

Use the power adapter delivered with your
NVR.

Power down the NVR and then mount the
hard disk again.

Try another disk slot.

The disk is not compatible with your NVR.
Contact your dealer for a list of compatible
disk models.

The mouse does not
work.

Use the mouse delivered with your NVR.

Make sure no cable is extended.
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	2. Select the username from the drop-down list, enter your password, and then click Login.

	Local Operations
	Mouse Operations
	Front Panel Buttons
	Remote Control


	2   Initial Configuration
	Preparation
	Device Login
	1. Enter the default admin password 123456, click Login, and then click Yes to change the password.
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	1. Click the Image Enhancement tab.
	2. Adjust the settings as needed. Some important parameters are described in the table below.

	Exposure
	1. Click the Exposure tab.
	2. Adjust the settings as needed. Some important parameters are described in the table below.

	White balance
	1. Click the White Balance tab.
	2. Adjust the settings on this tab. Some important parameters are described in the table below.

	Advanced settings
	1. Click the Advanced tab.
	2. Use defog to improve image quality in foggy days.


	Privacy Mask Configuration
	1. Click Camera > Privacy Mask.
	2. Select the desired camera, select Enable Privacy Mask, click Add Area and then use the mouse to specify areas to mask. Up to eight areas are allowed, and the number of the areas allowed may vary with device model. The areas are differentiated by di...
	3. (Optional) To clear a mask area, click .
	4. Click Apply to save the settings.


	5   PTZ Control
	PTZ Control Mode
	1. Click Menu > Camera > PTZ.
	2. Choose control mode and complete the settings. Choose Coaxial or Serial Port according to camera connection method.

	PTZ Control Window and PTZ Management Window
	3. Click  on the window toolbar. The PTZ Control window appears. See PTZ Control Window Buttons for detailed descriptions.
	4. Click the Set button. The PTZ Management window appears (can also be opened by clicking Camera > PTZ).

	OSD Menu
	1. In the preview window of an analog acamera, click  on the window toolbar.
	2. Click OSD Menu.
	3. Click  or  to open camera settings window, and complete the configurations.
	4. Choose the exit button to save the settings, and then click  to close the window.

	Setting and Calling a Preset
	1. Access the PTZ Management window. For the detailed steps, see PTZ Control Window and PTZ Management Window.
	2. Add presets.
	a. Click the directional buttons to steer the PTZ camera to the desired position.
	b. Adjust the zoom, focus, and iris as needed.
	c. Select a preset number not in use, and then click  under Edit.
	d. Repeat the above steps to add all the presets.

	3. To call a preset, click  for the corresponding number. The camera rotates to the preset position.

	Setting a Preset Patrol
	1. In the PTZ Management window, click . A window is displayed as follows.
	2. Select a preset from the drop-down list, set the duration (time the camera stays at the preset, unit: second), and then set the rotation speed (1: slowest, 9: fastest). Click OK to save the settings. The preset is added as a keypoint.
	3. Repeat the above steps to add all presets (keypoints), and adjust the sequence of these presets by clicking  or. Modify or delete a preset by clicking  or . Clicking  will delete all the added keypoints.
	4. After completing the configuration, click Apply to save the settings. Now keypoints for preset patrol 1 is complete.
	5. Click  right to the drop-down list to start preset patrol 1. To stop, click .

	Setting a Recorded Patrol
	1. Click  to start recording. Steer the camera to the desired directions, adjust the zoom, focus, iris as needed during the process.
	2. Click  to stop recording. All the patrol actions have been recorded.
	3. To start the recorded patrol, click . Click  to stop.

	Setting Auto Guard
	1. Click Auto Guard and then select Enable.
	2. Select the desired mode from the drop-down list and then complete other settings accordingly. Click Apply to save the settings.


	6   Recording and Snapshot
	Encoding Settings
	Recording
	1. Click Camera > Encoding.
	2. (Optional) Click Copy to apply some current settings such as bit rate and frame rate to other cameras.
	3. Click Apply to save the settings.

	Snapshot
	1. Click Camera > Snapshot.
	2. Select the camera and set the parameters as needed.
	3. Click Apply to save the settings.


	Draw or Edit a Schedule
	1. Click Storage > Recording.
	2. Select the camera from the list. Schedule is enabled by default. If it is disabled, select to enable it.
	3. Set Pre-Record and Post-Record as needed.
	4. (Applicable to some NVR models) To save a redundant copy of recordings, select Enable Redundant Recording and configure a redundant hard disk (see Disk Management for details).
	5. Click a color icon on the right under the Edit button and then draw a schedule on the left. You may also click Edit and set schedule details in the Edit Schedule window.
	6. Click Apply.
	7. (Optional) Click Copy to apply the same settings to other cameras.

	Scheduled Recording and Snapshot
	Scheduled Recording
	Scheduled Snapshot

	Motion Detection Recording and Snapshot
	Motion Detection Recording
	1. Click Alarm > Motion.
	2. Select the camera from the list, and then select the check box to enable motion detection.
	3. In the preview window on the left side, click and drag your mouse to specify a motion detection area (red grid). Use the slider to adjust detection sensitivity.
	4. Configure motion detection recording: click  right to Trigger Actions, click the Recording tab, select the desired camera, and then click OK.
	5. (Optional) Configure an arming schedule (time when actions will be triggered): click  right to Arming Schedule and then set time periods as needed.
	6. Set a recording schedule under Storage > Recording. For the detailed steps, see Draw or Edit a Schedule. Make sure the schedule type is Motion. The set schedule appears in green, which stands for motion detection recording. The following figure sho...

	Motion Detection Snapshot
	1. Set motion detection snapshot under Alarm > Motion: click  right to Trigger Actions. In the window displayed, click the Snapshot tab, select the desired camera, and then click OK.
	2. Set a snapshot schedule under Storage > Snapshot. For the detailed steps, see Draw or Edit a Schedule. Make sure the schedule type is Motion.


	Alarm Triggered Recording and Snapshot
	Alarm Triggered Recording
	1. Click Alarm > Input/Output > Alarm Input.
	2. Set alarm input: click  for the desired camera. In the window displayed, select Enable, select N.O. (normally open) or N.C. (normally closed) trigger mode, and then click OK.
	3. Set alarm triggered recording: click  under Trigger Actions. In the window displayed, click the Recording tab, select the desired camera, and then click OK.
	4. Set a schedule under Storage > Recording. For the detailed steps, see Draw or Edit a Schedule. Make sure the schedule type is Alarm. The set schedule appears in red, which stands for alarm-triggered recording. The following shows an example.

	Alarm Triggered Snapshot
	1. Set alarm triggered snapshot: Click  under Trigger Actions. In the window displayed, click the Snapshot tab, select the desired camera, and then click OK.
	2. Set a snapshot schedule under Storage > Snapshot. For the detailed steps, see Draw or Edit a Schedule. Make sure the schedule type is Alarm.


	Manual Recording and Snapshot
	Manual Recording
	Manual Snapshot

	Holiday Recording and Snapshot
	Holiday Recording
	1. Click System > Time > Holiday.
	2. Click the Add button in the lower right corner. The Holiday window is displayed. Complete the settings including the holiday name, start and end dates. By default a holiday is enabled when added and does not repeat.
	3. Click OK. The holiday appears in the list.
	4. Click Storage > Recording and then set a recording schedule as described in Draw or Edit a Schedule. Make sure Holiday is selected in the Select Day drop-down list. In the following example, motion detection recording is enabled on the set holiday.

	Holiday Snapshot

	Other Recording and Snapshot Types

	7   Playback
	Instant Playback
	1. Click the desired window, and then click  on the toolbar to start instant playback.
	2. You may drag the slider to control the progress. Pause and resume as needed.

	Playback Toolbar
	Playback by Camera and Date
	1. Click on the preview window, then right click and choose Playback to start playback.
	2. Select the desired date on the calendar and then click  to start playback. Double-clicking the date will start playback directly.

	Playback in Corridor Mode
	1. In the playback window, select Corridor above the progress bar.
	2. Select cameras and then double-click the desired date to start playback.

	Playback by Tag
	Adding a Tag
	1. Right-click and then click choose Playback.
	2. Click  on the window toolbar, and then set the tag name.
	3. To manage the added tags, click  on the screen toolbar, and then rename or delete tags as needed.

	Playback by Tag
	1. In the playback window, click Video Retrieval, select Tag Search from the drop-down list in the upper left corner.
	2. Select cameras, set the time period, and then click Search. Search results, if there are any, are displayed with names of cameras and tags.
	3. Click  for the desired tag to start playback. You may use the Start Before and Stop After drop-down lists to set when the tagged video starts and ends.


	Playback by Motion Detection
	1. In the playback window, click Video Retrieval, select Motion from the drop-down list in the upper left corner.
	2. Select the desired camera, set the time period, and then click Search.
	3. Click  for the desired recording to start playback.

	Playback by Video Loss
	1. In the playback window, click Video Retrieval, select Video Loss from the drop-down list in the upper left corner.
	2. Select the desired camera, set the time period, and then click Search.
	3. Click  for the desired recording to start playback.

	Playback by Smart Search
	1. In the playback window, select Smart above the progress bar.
	2. Click  for the desired camera to start smart playback.
	3. Click . The smart search window is displayed. By default, the full screen is the smart search area. To clear all, click ; to restore the full-screen search area, click .
	4. Set smart search rules, including detection area and sensitivity.
	5. Click  to start search. To quit, click

	Playback by External File
	1. In the playback window, click  on the screen toolbar.
	2. Click Refresh and then wait for the NVR to read the external storage device.
	3. Select the desired recording file and then click  to start playback.

	Playback by Image
	1. In the playback window, click Video Retrieval, select Picture Search from the drop-down list in the upper left corner.
	2. Select a type from the Type drop-down list in the upper right corner.
	3. Select the desired camera(s), set the desired time period, and then click Search.
	4. Click the desired file to start playback.

	Playback by POS
	1. In the playback window, click Video Retrieval, select POS Search from the drop-down list in the upper left corner.
	2. Select the desired camera, set the time period, enter keywords and then click Search.
	3. Click  to display overlay content.
	4. Click  to start playback.

	File Management
	1. Take snapshot during playback.
	a. In playback page, play the recording until the desired image appears.
	b. Click  in the playback window to take a snapshot.
	c. Click  and then click the Playback Image tab to view the snapshot.
	d. Select the desired image file(s) and then click Backup to save them to the storage device.

	2. Lock files.
	a. Play the recording you want to lock.
	b. Click  in the playback window.
	c. Click  and then click the Locked File tab to view the locked file. To unlock a file, click , and the icon changes to . To back up a file, select the file and then click Backup.



	8   Backup
	Recording Backup
	Normal Backup
	1. Click Backup > Recording. All cameras are selected by default.
	2. Set search conditions and then click Search. Search results are displayed.
	3. Select the desired recording(s) and then click Backup.
	4. Select a partition.

	Video Clip Backup
	1. Open the playback window. For the detailed steps, see Playback.
	2. After playback starts, click  on the playback toolbar to clip videos.
	3. Click  and then click the Video Clip tab to view video clips.
	4. Select the desired video clip(s) and then click Backup.
	5. Select a destination in the USB storage device and then click Backup. The selected video clips are saved to the specified directory.


	Image Backup
	1. Click Backup > Image.
	2. Set search conditions and then click Search. Search results are displayed.
	3. Select the desired file(s) and then click Backup.
	4. Select a destination in the USB storage device and then click Backup. The selected files are saved to the specified directory.


	9   Alarm
	Alarm Input and Output
	Alarm Input
	1. Click Alarm > Input/Output > Alarm Input.
	2. Click  for the desired camera. In the Alarm Input window, select Enable to enable alarm input.
	3. Select the normally open (N.O.) or normally closed (N.C.) trigger mode, and then click OK.
	4. Click  under Trigger Actions and then set action(s) to trigger. For more details, see Alarm-Triggered Actions.
	5. Click  under Arming Schedule and then set the time when actions will be triggered.

	Alarm Output
	1. Click Alarm > Input/Output > Alarm Output.
	2. Click  under Edit for the desired camera, and then set the default status and duration. After you have completed the settings, click OK.
	3. Click  under Arming Schedule and then set the time when actions will be triggered.


	Motion Detection
	1. Click Alarm > Motion.
	3. Use the mouse to draw a detection area, and drag the slider to set detection sensitivity, target object size, and duration. The higher the sensitivity, the more likely a moving object will be detected.
	4. Click  right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-Triggered Actions.
	5. (Optional) Click  right to Arming Schedule and then set the time when actions will be triggered.
	6. Click Apply to save the settings.
	7. (Optional) Click Copy to apply the same settings to other cameras.

	Tampering Detection
	1. Click Alarm > Tampering.
	2. Select the desired camera and then select Enable to enable tampering detection.
	3. Click  right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-Triggered Actions.
	4. (Optional) Click  right to Arming Schedule and then set the time when actions will be triggered.
	5. (Optional) Click Copy to apply the same settings to other cameras.
	6. Click Apply to save the settings.

	Human Body Detection
	1. Click Alarm > Human Body Detection.
	2. Enable human body detection by selecting the check box
	3. Click , and then draw detection area.
	4. Set detection sensitivity. The higher the sensitivity, the more likely a human body will be detected.
	5. Click  right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-Triggered Actions.
	6. (Optional) Click  right to Arming Schedule and then set the time when actions will be triggered.
	7. Click Apply to save the settings.

	Video Loss
	1. Click Alarm > Video Loss. To disable video loss alarm for a channel, click , which then changes to .
	2. Click  under Trigger Actions and set action(s) to trigger. For more details, see Alarm-Triggered Actions.
	3. Click  under Arming Schedule and then set the time when actions will be triggered.
	4. (Optional) Click Copy to apply the same settings to other cameras.

	Alert
	1. Click Alarm > Alert.
	2. Select an alert type, select the desired actions, and then select the camera(s) for which you want to enable alarm output.
	3. Click Apply to save the settings.
	Audio Detection
	1. Click Alarm > Audio Detection.
	3. Click  right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-Triggered Actions.
	4. (Optional) Click  right to Arming Schedule and then set the time when actions will be triggered.
	5. Select a detection type and adjust the settings as needed.
	6. Click Apply to save the settings.


	Buzzer
	1. Click Alarm > Buzzer.
	2. Set the duration as needed. The range is from 1 to 600 seconds.
	3. Click Apply to save the settings.

	Doorbell Call
	Alarm-Triggered Actions
	Alarm-Triggered Buzzer
	Alarm-Triggered E-mail
	Alarm-Triggered Pop-up Window
	Alarm-Triggered Recording
	Alarm-Triggered Snapshot
	Alarm-Triggered Preset
	Alarm-Triggered Preview
	Alarm-Triggered Alarm Output

	Manual Alarm
	Manual Alarm Output
	1. Right click and select Manual > Manual Alarm.
	2. To trigger an alarm output manually, select the desired channel and then click Trigger. To clear an alarm output manually, select the desired channel and then click Clear.

	Manual Buzzer
	1. Right click and select Manual > Buzzer.
	2. Select the buzzer (in Started status) and then click Stop.



	10   VCA
	VCA Configuration
	1. Click VCA > VCA Config.
	2. Choose Camera Side Analysis or NVR Side Analysis.
	3. Click  to enter the configuration page of that function.
	Face Recognition
	1.  Enable face detection.
	2. Add face list.
	a. Click VCA > List Management > Face List.
	b. Click  to add a new face list. You may also use the default list.

	3. Import face pictures. You may choose to add a single piece of face data or import a file containing face data.
	a. Click Export Template to export the CSV template to a storage device.
	b. Complete your face data file by referring to the Face Template Import Guide.
	c. Select the target face list, click Import, and select the csv file you have edited.

	4. Configure monitoring task for face recognition.
	a. Click Add Monitoring Task, and complete the settings of monitoring schedule and triggering actions based on your needs.
	b. Click OK to finish.

	5. View face comparison results.

	Face Detection
	1. Select the detection area. You may choose full screen or specify an area to detect. If you select Specify Area, click Draw Area and then draw a detection area using the mouse.
	2. Set face detection sensitivity. The higher the sensitivity, the more likely a face will be detected.
	3. Configure trigger actions. Click  right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-Triggered Actions.
	4. Configure an arming schedule. Click  right to Arming Schedule and then set the time when actions will be triggered.
	5. (Optional) Click  right to Advanced, and complete the settings.

	Intrusion Detection
	1. Draw detection areas on the screen and set detection rules including sensitivity, threshold and percentage. Up to four areas are allowed. The threshold means the minimum length of time an object stays in the detection area(s). The percentage means ...
	2. Click  right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-Triggered Actions.
	3. (Optional) Click  right to Arming Schedule and then set the time when actions will be triggered.
	4. Click Apply to save the settings.

	Cross Line Detection
	1. Draw detection line(s). Up to four are allowed. Set detection rules, including entrance direction, sensitivity.
	2. Click  right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-Triggered Actions.
	3. (Optional) Click  right to Arming Schedule and then set the time when actions will be triggered.
	4. Click Apply to save the settings.

	People Counting
	1. Select Enable Shoulder Demarcation. Draw a virtual line on the screen to set the minimum width of detection. People narrower than the set width will be ignored.
	2. Click the Draw button and then draw rules on the left. Set entrance direction and sensitivity as needed.
	3. By selecting Enable Clear by Schedule, you can have people counting OSD reset at a specified time every day. You may also click Clear Counting Result to clear the OSD immediately. Resetting people counting OSD only changes the OSD. It does not chan...
	4. Click Apply to save the settings.

	Defocus Detection
	1. Click  right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-Triggered Actions.
	2. (Optional) Click  right to Arming Schedule and then set the time when actions will be triggered.
	3. Set detection sensitivity and then click Apply to save the settings.

	Scene Change Detection
	1. Click  right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-Triggered Actions.
	2. (Optional) Click  right to Arming Schedule and then set the time when actions will be triggered.
	3. Set detection sensitivity and then click Apply to save the settings.

	Auto Tracking
	1. Click  right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-Triggered Actions.
	2. (Optional) Click  right to Arming Schedule and then set the time when actions will be triggered.
	3. Set tracking mode (currently only Panoramic). Set tracking timeout and zoom ratio.
	4. Click Apply to save the settings.

	Object Left Behind
	1. Click  to draw detection areas.
	2. Set sensitivity and time threshold:
	3. Click  right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-Triggered Actions.
	4. (Optional) Click  right to Arming Schedule and then set the time when actions will be triggered.
	5. Click Apply to save the settings.

	Object Removed
	1. Click  to draw detection areas.
	2. Set sensitivity and time threshold:
	3. Click  right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-Triggered Actions.
	4. (Optional) Click  right to Arming Schedule and then set the time when actions will be triggered.
	5. Click Apply to save the settings.

	Analyzer Config

	VCA Search
	Face Snapshot Search
	1. Click VCA > VCA Search > Face Snapshot.
	2. Select cameras, set a search period, and then click Search. Search results are displayed.
	3. View search results in a chart or table. Back up search results (including images and recordings) as needed. To view videos recorded when the face was detected (around 10 seconds before and after), click the play button.

	Face Comparison Search
	1. Click VCA > VCA Search > Face Comparison.
	2. Set search conditions and then click Search. Search results are displayed.

	Vehicle Search
	1. Click VCA > VCA Search > Vehicle.
	2. Select the camera, set the time range, license plate number, vehicle color, and plate number.
	3. Click Search.

	Behavior Search
	1. Click VCA > VCA Search > Behavior.
	2. Select camera(s), set a search period, select a search type, and then click Search. Search results are displayed.
	3. View search results in a chart or table. Back up search results as needed.

	People Counting
	1. Click VCA > VCA Search > Counting.
	2. Select the camera, counting type (people entered or left), report type (daily, weekly, monthly or yearly), set a time period, and then click Count. Search results are displayed. You may choose to display search results in a chart or table. When you...
	3.  (Optional) To save the counting statistics to a connected USB storage device, click Backup.

	Heat Map
	1. Click VCA > VCA Search > Heat Map.
	2. Select the camera and the report type, then click Count.
	3. Click Backup to export the counting statistics to a storage device.



	11   Network Configuration
	Basic Configuration
	TCP/IP
	1. Click Network > Basic.
	2. Set the network parameters as needed. DHCP is enabled by default.
	3. Click Apply to save the settings.

	P2P
	1. Click Network > Basic > P2P.
	2. P2P is enabled by default.
	3. To add the NVR to cloud at the cloud website: Log in to your account at www.star4live.com and then add the NVR by entering the register code and device name.
	4. To add the NVR to cloud using the app: Scan the QR code with the app. You need to download and install the app on your mobile phone first. Contact your dealer for details.
	5. Click Apply to save the settings.

	DDNS
	1. Click System > Network > DDNS.
	2. Enable DDNS, select a DDNS type, and then complete other settings.
	3. Click Apply to save the settings.

	Email
	1. Click Network > Basic > Email.
	2. Configure the related parameters. If server authentication is required, you need to enter the correct username and password. Click Test to send a test email. Enter a valid SMTP server address and port number, and then select Enable TLS/SSL if requi...
	3. Click Apply to save the settings.


	Platform Configuration
	SNMP
	1. Click Network > Platform. Select Enable SNMP.
	2. Select an SNMP type.
	3. Click Apply.

	Alarm Service
	1. Click Network > Platform > Alarm Service.
	2. Select Enable Alarm Service, and set the server address and SIP server port.

	Video&Image Database Local Config
	1. Click Network > Platform > Video&Image Database Local Config.
	2. Use the default database ID and port. Click  to set camera ID.
	3. Click OK.
	4. Log in to the camera's Web interface and complete settings on Setup > Config Management > Photo Server. The settings may vary depending on the platform communication type you choose. Some settings are described below.
	5. Click Save. Check management server status in the page's lower left corner. A green icon means the camera is connected to the Video&Image database. Now configuration on the camera is complete.

	Vehicle Control
	Video&Image Database
	Add Plate List
	1. Click VCA > Vehicle Control > Plate List.
	2. Click  to add a plate list.
	3. Add plate number(s) to plate list.

	Add Vehicle Monitoring Task
	1. Click VCA > Vehicle Control > Vehicle Alarm Control.
	2. Click Add to add a monitoring task.
	3. View license plate recognition results.


	Video&Image Database Server
	1. Click Network > Platform > Video&Image Database Server.
	2. Select Enable Video&Image Database Server, and complete the settings.


	Advanced Configuration
	PPPoE
	1. Click Network > Advanced > PPPoE.
	2. Enable PPPoE by selecting the check box.
	3. Enter the username and password provided by your Internet Service Provider (ISP). Network information including IP address appears when dial-up succeeds.
	4. Click Apply to save the settings.

	Port
	1. Click Network > Advanced > Port.
	2. Configure ports as planned. Each port number must be unique.
	3. Click Apply to save the settings.

	Port Mapping
	UPnP
	1. Click Network > Advanced.
	2. UPnP is enabled by default. Select the desired mapping type from the drop-down list. To map ports manually, select Manual and then set external ports for the router.
	3. Click Refresh and check that Active is displayed for these ports under UPnP Status.
	4. Click Apply to save the settings.

	Manual Port Mapping
	1. Click Network > Advanced.
	2. Select Manual for Mapping Mode, and then set external ports manually.
	3. Click Apply to save the settings.


	FTP
	1. Click Network > Advanced > FTP.
	2. Select the check box to enable FTP.
	3. Enter the IP address of the FTP server, username and password, remote directory, and upload interval.
	4. Select the desired camera and then click  right to Upload Schedule. In the Upload Schedule window, select the desired image type and set time periods.
	5. (Optional) Apply the same settings to other cameras by clicking  right to Copy and then selecting desired cameras.
	6. Click Apply to save the settings.

	Multicast
	1. Click Network > Advanced > Multicast.
	2. Select the check box to enable multicast, and then enter the multicast IP and port number.
	3. Click Apply to save the settings.
	4. Log in to the Web client and set Live View Protocol to Multicast under Setup > Client.

	WLAN
	1. Click Network > WLAN.
	2. Select and connect the hotspot you want to connect.
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	Disk Management
	1. Click Storage > Hard Disk.
	2. To add a disk, click Add. In the dialog box displayed, select disk usage (recording/snapshot or backup) and disk type (currently NAS only), enter the server address and directory, and then click Add. Up to eight NAS disks are allowed.
	3. To edit disk property, click , and then modify disk usage (recording/snapshot or backup) and disk property (Read/Write, Read Only or Redundant) as needed.
	4. To format a disk, select the disk and then click Format. A confirmation message appears. Click Yes.

	Array Configuration
	Enabling RAID
	1. Click Storage > Array.
	2. Select the check box to enable RAID. A confirmation message appears. Click Yes.

	Creating an Array
	1. Click Storage > Array.
	2. To create an array automatically, click One-click Create.
	3. To create an array manually, select the desired disks and then click Create. In the window displayed, enter the array name, select the array type, and select local disks. Click OK to complete the setup. Note that no hot spare disk will be created a...

	Rebuilding an Array
	Deleting an Array
	1. Click Storage > Array > Array.
	2. Click  for the array to delete. A confirmation message appears. Click Yes.


	Disk Group
	1. Click Storage > Disk Group.
	2. Select Enable Disk Group. By default all disks belong to Disk Group 1. Click  for the disk to edit, and then select a group to which the disk will be assigned.
	3. Click Apply to save the settings.

	Space Allocation
	1. Click Storage > Allocate Space.
	2. Select the desired camera and then set the maximum recording space and maximum image space. You can select a disk group only when disk group is enabled under Storage > Disk Group. For more information, see Advanced Configuration.
	3. Click Apply to save the settings.
	4. (Optional) Click Copy to apply the same settings to other camera(s).

	Advanced Configuration
	1. Click Storage > Advanced.
	2. Choose an option.
	3. Click Apply to save the settings.
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	Basic Configuration
	1. Click System > Basic.
	2. Configure the parameters.
	3. Click Apply to save the settings.

	Time Configuration
	Time
	1. Click System > Time > Time.
	2. Select the correct time zone, and then set date and time formats and the system time. The following shows an example.
	3. To use Network Time Protocol (NTP), enable auto update, set the address and port number of the NTP server, and the update interval.
	4. Click Apply to save the settings.

	DST
	1. Click System > Time > DST.
	2. Enable DST by selecting the check box, and then set the start time, end time, and DST bias correctly.
	3. Click Apply to save the settings.

	Time Synchronization
	1. Click System > Time > Time Sync.
	2. Select Sync Camera Time and then click Apply.


	POS Configuration
	POS
	1. Click System > POS > POS.
	2. Click Add and then complete settings in the window displayed.

	POS OSD
	1. Click System > POS > POS OSD.
	2. Select Enable POS OSD, and complete the settings.
	3. Click OK to save the settings.


	Serial Port Configuration
	1. Click System > Serial.
	2. Configure the parameters for the serial port.
	3. Click Apply to save the settings.

	User Configuration
	1. Click System > User.
	2. To add a user, click Add, and then set the username and password, select user type, permissions and whether to enable unlock pattern as needed. Click OK to save the settings.
	3. To edit or delete a user, click  or  as needed. If you change the password for a user, the new password takes effect at the user's next login.

	Security Configuration
	IP Address Filtering
	1. Click System > Security > IP Address Filtering.
	2. Select Enable IP Address Filtering, select Blacklist or Whitelist from the drop-down list, set the start and end IP addresses, and then click Add.
	3. Click Apply to save the settings.

	ONVIF Authentication
	ARP Protection
	1. Click System > Security > ARP Protection.
	2. Select the desired NIC and then select Enable ARP Protection.
	3. Obtain the gateway's MAC address automatically, or select Custom and input the MAC address.
	4. Click Apply to save the settings.

	802.1x
	1. Click System > Security > 802.1x.
	2. Select the desired NIC and select the check box to enable 802.1x.
	3. Select the EAPOL version, and then enter the username and password of the authentication server.
	4. Click Apply to save the settings.

	Video Watermark
	1. Click System > Security.
	2. Select the desired camera and then select Enable Watermark.
	3. Enter watermark content.
	4. Click Apply to save the settings.

	Secure Password
	1. Click System > Security > Secure Password.
	2. Friendly password is enabled by default. You may enable Enhanced Password as needed.
	3. Click Apply to save the settings.


	Hot Spare Configuration
	1. Click System > Hot Spare.
	2. Select a working mode, Normal (default mode) for working device, or Hot Spare for hot spare device.
	Normal
	Hot Spare
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	System Information
	System Info
	Camera status
	Recording status
	Online user
	Disk status
	Decoding card status

	Network Information
	Traffic
	Network Detection
	Network Settings
	PoE/Network Port Status
	Network Statistics

	Log Query
	1. Click Maintain > Log.
	2. Set query conditions, including the start and end times, main type and sub type.
	3. Click Query.
	4. If  is displayed under Play, you may click  to view the recording that started one minute before the alarm time and ended ten minutes after the alarm time.  means this function is not available.
	5. To export logs to an external storage device, click Export, set the export destination and format, and then click Backup.

	Import/Export
	System Import/Export
	1. Click Maintain > Import/Export.
	2. To export device configurations, specify the destination directory and then click Export. A .xml file will be created in the specified directory when export is completed.
	3. To import device configurations, double-click the target folder containing the .xml file, select the file, and then click Import.

	Diagnosis Info
	1. Click Maintain > History Diagnosis Info.
	2. Select a device type:


	System Restoration
	1. Click Maintain > Restore.
	2. Click Default to restore factory default settings except network and user settings, or click Factory Default to restore all factory default settings.

	Automatic Maintenance
	1. Click Maintain > Auto-Function.
	2. Set an auto-restart time, and choose a way to delete files automatically.

	System Upgrade
	NVR Upgrade
	1. Click Maintain > Upgrade.
	2. Choose Cloud or Local.

	Camera Upgrade

	Hard Disk Detection
	S.M.A.R.T. Test
	Bad Sector Detection
	1. Click Maintain > HDD > Bad Sector Detect.
	2. Select the desired disk and detection type, and then click Detect to start detection. Click Stop if you want to stop.

	Health Test

	Smart Bar Info
	1. Click Maintain > Smart Bar Info.
	2. Click Upgrade to upgrade the smart bar.

	One-Click Collect

	15   Shutdown
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	1   Before You Begin
	2   Login
	1. Open a Web browser on your PC and browse to the login page by entering the IP address (192.168.1.30 by default) of your NVR.
	2. In the login dialog box, enter the correct username and password (123456 for admin) and then click Login.
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